Can't write to a drive anymore

I have been using this system for several month but since yesterday can’t save documents anymore.
It is the same for LibreOffice and Kicad. Any existing file after any edit when trying to save gives “Error saving document Write Error…”. Can’t copy to it either.
This is dual boot system Kde Manjaro/Windows10. I have two drives:
1TB DSS has partition for Manjaro, Windows 10 and data ntfs partition called DSS_Data.
Second drive entire 2TB ntfs partition is used for data.
Both data drives has the same problem. Both are mounted on boot using FSTAB. I can see both mounting points in /media folder.
Two lines in FSTAB to mount the partitions:
UUID=CA459123678A9B53 /media/Seagate_Data ntfs-3g defaults,windows_names,uid=1000,gid=1000 0 0
UUID=671128FA35ACC3B7 /media/Data_DSS ntfs-3g defaults,windows_names,uid=1000,gid=1000 0 0

I am using Linux510 kernel fully up to date. I tried Linux540 but no difference.
This system worked fine until now. I haven’t done anything drastic apart of updates.
Any help appreciated.

Reboot into Windows and run chkdsk on your Windows drives.

Alse disable Fast startup and hibernation as they leave the filesystem in a ‘dirty’ state and the ntfs driver will mount them readonly.

1 Like

Thank you this fixed the problem

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.