Can't update my system because of some weird nvidia error

You don’t get this menu?

Yes, I know what a grub menu looks like. LOL I never get one.

Try holding shift down when you reboot and keep it pressed. If that doesn’t work, it may look like you will need a LiveUSB to enter the environment :confused:

Did holding shift do the trick to get the grub to show?

Yes. But I’m having trouble finding the line I’m supposed to edit. Does it end with “priority=3”?

Yes, that should be it.

You will enter the terminal mode of your desktop. Just enter your credentials and execute the commands we last were on.

Okay, logged in. Do I need to edit that line again after rebooting, so it will not boot into tty?

No, it will revert back to its original state so you won’t need to touch it again :slight_smile:


Ok, that worked. I’m updating the system now through pamac. Thanks. :grin:

1 Like

You got into your desktop like before, right? Happy to help!

Please don’t forget to mark the question as solved :cowboy_hat_face:

Yeah, desktop was fine after that. I still don’t understand why the drivers didn’t update themselves and required all of that babysitting.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.