Can't undo own like mark on a post

At least a couple of hours ago it was working. Now I see that for me it is not working in several threads:

But the like mark seems to be still works:

Also, I can’t say is it for me only or for all.

Is it the planned feature prohibition or the bug?

Can’t reproduce. I just liked your post and reverted it.

I’m not sure, but I for one have already noticed some buggy behavior in this particular version.

Try refreshing the page in your browser and see whether your “like” was removed. :thinking:

Thank you for your posts. I tried on them both: to unlike works just fine.

But I see prohibition on the posts:
[Unstable Update] 2021-11-11 - Gnome 41.1, Xorg-Server 21.1, LxQt 1.0, Nvidia 470.86, Plasma 5.23.3

[Unstable Update] 2021-11-11 - Gnome 41.1, Xorg-Server 21.1, LxQt 1.0, Nvidia 470.86, Plasma 5.23.3 - #15 by

Tuxedo-keyboard 3.0.9 doesn’t build on linux510 and/or linux514 - #5 by Yochanan

Tuxedo-keyboard 3.0.9 doesn’t build on linux510 and/or linux514 - #7 by freggel.doe

I do not want to unlike them, but I noticed my unavailability to do that. Also I tried on one and then refresh the page twice via Ctrl+F5: I see the same: my like still present.
I tried that before to lik/unlike your posts here and after that. I did Ctrl+F5 twice. I meet the same prohibition.

some moderator do not like links in simplest form of plain text and edited my post above to make it over-bloated with expanded links with content, but the link content is no matter in this case and highly decrease readability of my post.

That was me.

I was actually testing the bug to see if it would refresh. :stuck_out_tongue_winking_eye:

Edit again to your heart’s content.

1 Like

Check and see if anyone has reported the issue. If not perhaps file a report:

1 Like

By the way, I’m seeing immediate likes so far here.

As an aside, I have also already noticed that both in the current version of Discourse and in the previous version, one-box links don’t always work. They will work in the WYSIWYG preview on the right, but they remain naked links in the actual post once you’ve submitted it.

Weirdness, I tells ya. :thinking:

1 Like

Hmm, haven’t noticed that.

Somebody, please try to do in on any post (for example mine) to like and to unlike in that threads where I met the problems: it is 1st and 2nd links related to one thread and other 3rd and 4th related to another thread.
Do you see any problems? May be it is my rights involved in the issue in particular threads?

Do what now? :thinking:

That would normally not be the case. As a TL3, you’ve got the maximum amount of likes one can spend per day, and it’s set quite high.

Oh good grief. Don’t tell me smbd is an “abbreviation” for somebody. :roll_eyes:

I meant a shortened version of “somebody”. Did I make a mistake to short this by that way?

Wow, please explain! I did not frequently. Why it’s wrong, please fix me.

We don’t use T9 keyboards on phones anymore and this isn’t Twitter. There’s no reason to invent non-nonsensical abbreviations for words that don’t need them.


Oops, prev. time I did it there: Password-related vulnerability with SDDM and Plasma Wayland session - #33 by alven

Thanks, now I know.

Alright, now I can’t undo my likes on your posts here, that that exactly thread.

I can’t find any corresponded info in commits messages from prev version 2.7.9 to ours current 2.8.0beta7: Comparing v2.7.9...v2.8.0.beta7 · discourse/discourse · GitHub

Also I did some investigations and I see that behavior on the likes undo procedure changes after 30 minutes after I gave a like mark to some one. If you will test it, ensure that you refresh a page to check the actual state of unlike prohibition feature. Also, may be users with TL higher than 3 can have more tight to undo likes. TL3 users has not them.

Looks like not a bug, but feature: to prohibit “like” mark removal after 30 minutes since a user gave it.

Team, could you please check the Discourse forum engine settings you have? The timeout should be somewhere there, just to confirm that it is changeable behavior and someone changes that around a day ago.

If it is not the forum settings you have and you changed, I will proceed with bug report to Discourse devs.

Thank you!

1 Like

It’s not…

Please do and keep us informed.

General note: Discourse is just a tool to help our users. Don’t focus on the tool too much but instead focus on the answers to the users. (And you’re providing great answers so we :heart: you for that, just a little warning not to go down Alice in Wonderland’s rabbit hole: try to stay above ground!)

:joy: :wink:


Try force refresh your browser cache again and see if it fixes weirdness on forum. CTRL + F5