Can't start Manjaro

I answered this but in spanish. This is translated by google:
Hello dear people of this forum:
Not long ago, I installed manjaro (the latest version), however, after updating the system for the first time I got an error:
First, after the computer was automatically suspended, I tried to enter my password but it did not accept it even though it was correct so I decided to force it to shut down.
After that the nightmare began: When I tried to start it again, I got a message that says: "error: file‘ /boot/vmlinuz-5.6x86_64 ’not found
error: you need to load the kernel first.
Press any key to continue
I do not really know what to do. I am a newbie user and I will appreciate your solutions.
ps: I have a toshiba satellite c55. I don’t remember uninstalling the kernel or anything else. All I did was update.

Seems you face the issue with linux-latest removed your kernel as it is EOL. So we have to see on how to fix it with chroot-ing.

what can I do?

I’m not competent to walk you through it, but the basic procedure can be found here: Somebody else will probably come along to help guide you once you’ve reported back with specific questions/observations about how this has worked for you. Given what you’ve described, I would guess you should start at number 3, which requires you to have a live cd.

Follow the guide @mendizale mentioned. Then you need to install another kernel:

sudo mhwd -i linux54