Can't make desktop icons visible

Hi, I installed budgie and want to make my icons visible. I downloaded nautilus legacy but when I run nothing happens(Also tried Nemo)

UPD. I changed show desktop icons to true nothing has changed either.


To display desktop icons, you need to install the package budgie-desktop-view from AUR.
Then you need to log out and back in.
Finally, you will get the relevant options to enable them and which ones (thrash, volumes, …) in Budgie Desktop Settings and will see your choices applied immediately.

Ahh, it works. I’ve been looking in wiki of badgie(manjaro) and I did these exact steps with d-config and nautilus. I guess ill switch back to budgie from gnome)

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.