Cant login-different login page

Hello,

I have a pinebook pro running Manjaro Arm. I tried changing my password using “passwd” but when I turned it off and then turned it back on I was at a different login page and could not login. I already tried to login from “ctrl + alt + f key” but could not do it from there either. Is there a way to go back to the other login page or a way to solve this issue without flashing Manjaro to an sd card and booting from it?
If I have to flash manjaro to an sd card and boot from it what do I do after I boot from the sd card?

Changing passwords with passwd does not do anything regarding the login page.
So what else have you done, since the login page was still the previous one?

And if your login password also does not work from the TTY, then you have an error in your password. Probably keyboard layout related.

Does that mean you couldn’t get a vt or that it refused password?
BTW, you can check by typing password 1st, as user name, is it what you expect?
then backspace
Did you change display manger? (sddm vrs lightdm or??)
You don’t have a rescue SD? you should
edit etc/shadow (on emmc), copy 1st in case you screw up
colon “:” is field separator (2nd field is hashed pw, 40-60 chars), as so
root:50chars:?5numbers?:::: , make it
root::5numbers:::: ,now root has no password
ie, 2nd field is empty
Same for user, near bottom

I also wrote “denyusers” in “sshd_config”.

Did I caused this problem by doing this?

I read this so I thought it was because of using “passwd”.

https://forum.pine64.org/showthread.php?tid=8906

What is this?

ssh shouldn’t have any effect on a console login
again.,.,.,Does that mean you couldn’t get a vt or that it refused password?
(vt=virtual terminal,C-A-Fkey)
That is what you are trying?? At a keyboard attached to box, not over net??

What does that have to do with my question?

The login page changed and when I tried entering my password it didn’t work.

Me or nl.smart? You did say in OP that

why not, what happened??

It refused password

Sorry @xsquared, I was wrong, I deleted my post.

So it was a 99% black screen , said login: ,.,., a place to enter username?
If so, instead of username, .,. xsquared or whatever, type your password
it will show, is it what you expect, or maybe a sticking key?
Don’t hit enter, use backspace to remove the password
And you haven’t made a typo on username?
If all is correct, then edit etc/shadow to remove password, set another later
(from a SD boot)

And, did you try to login as root?
root can set any user password, no need to mess with shadow
man passwd