Can't load past the motherboard logo

I Downloaded the stable-update, and now I can’t get past the motherboard logo for kernel 5.9 /5.10. The update said I need to get rid of some program and I didn’t listen before the update. When I go to chroot the log said nvidia-utils nvidia-455xx-utils are in conflict. How do I fix the problem in chroot.
p.s. I’m a noob when it come to the terminal, so can I get a step by step guide.

Hi @thisonesforum, and welcome!

Next time, listen. There’s a reason for everything!

I haven’t done this yet, I listen so it’s not necessary. :stuck_out_tongue_winking_eye:

Anyway, these are the steps, I think:

  • Boot with a Live ISO.
  • Enter chroot environment.
  • Uninstall the nvidia-455xx-utils package.
pacman -R nvidia-455xx-utils

if I remember correctly

  • Install the nvidia-utils package:
pacman -S nvidia-utils

I think that might be it, although I might be missing something.


Read, and then do what it says!

I did ```
pacman -R nvidia-455xx-utils

Is this part part of what is need to be done are did I mess up.

I did pacman -R nvidia-455xx-utils but I got an error failed to prepare transaction (could not satisfy dependencies removing nvidia-455xx utils breaks nvidia utils required for lib32- nvidia utils, linux510- nvidia, linux 59- nvidia. Does it needed to do that our did I mess up somewhere.

This sentence makes zero (0) sense.

That is indeed needed.

I think the best would be to chroot into your installation.
Then removing EVERYTHYING nVidia related. I think with

sudo pacman -R $(pacman -Q | grep -i nvidia)

After that, reinstalling the nvidia drivers and things. I think with:

sudo pacman -S video-nvidia

Once again, I THINK this is all the steps and you can reboot. But if there are any other instructions, follow them. I don’t know if I forgot something, and it is quite possible, seeing as I’m not perfect, but I think this is it.

Also, take note:
Take note that your GPU’s driver hasn’t been dropped. Then you’ll either need to compile the drivers yourself, using these instructions, or switch to the free drivers.

This might sound stupid, but how to reboot in chroot?

AFAIK you just type reboot


If it’s not that, well, then I don’t know.

Except if you’re using the Live ISO. Then exit back to the desktop and reboot as usual. That’s as far as I know anyway.

Tried to to do the sudo pacman -r. I got error:target not found 455.45.01-3 and it repeated for other numbers as well. I might how to compile the the drivers myself. Before I let you go i have to questions. 1 when I did the the first command it said I have all ready and a bunch of commands cam up, so does this mean I got to the next thing or there is some else i have to do. 2. The gitlab url the guy tells me to get . Do I need the whole thing or just the url.

After a week or 2 of trying to get pass the motherboard logo after the 12/30 update. I might have to compile a driver or two to get it working. I have some questions going forward. 1) In the live mode /dvdboot to get to chroot, is the command the best manjaro-chroot -a or is their a better way. 2) In the compiling instructions, when I did the first command It said I said I already have the tools but something else also pot up. should I go to the next step or deal with what pop up. 3) For getting the gitlab part of compile do I just need the url or the whole thing.


I have seen your other post and my recommendation to you is to not try to compile the drivers yourself.

Also, you can do all this from TTY, as per this instructions, and fix the Nvidia driver issue you have right now:

cant really use tty. when I tried before. it ask for my passcode and I tried to type it in and nothing happen. what I’m saying is that the pass code wont type in. thats why I use chroot.

It seems you got lost, so I helped you find your original post. :wink:

does anyone know how to login to tty with root

Just type it in and press Enter. The characters will not appear for security.


I have some more question. 1) username is the name for the current name of my section. 2) advice from above said that root can be use as well.