Cant install manjaro32-bspwm 17.1.7 with architect, error with v86d signature

manjaro32

#1

Hi
I am trying to install manjaro-bspwm 17.1.7 with i686 iso. While installing desktop environment, after downloading the packages, and during checking package integrity I got the following error:

error: v86d: signature from “Tom Gundersen teg@jklm.no” is marginal trust
:: File /var/cache/pacman/pkg/v86d-0.1.10-5-i686.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] error: failed to commit transaction (invalid or corrupted package)

So that stops the installation. I already did the steps from Introducing: manjaro32.org prior to running setup.

Is it possible to get a solution for this? should I wait someone fix the issue with this package? I would really want to be able to install this version on my old laptop, because this version states that runs with very low resources.


Manjaro architect can install base system
#2

Before you run m-a run
sudo pacman-key --refresh-keys


#3

The issue is fixed within testing branch. Will be fixed in stable soon.


Can't downgrade from Testing because of corrupt package
#4

I had same issue this morning.
Any idea where can we check if stable version has been updated?


#5

https://forum.manjaro.org/c/announcements/stable-updates

But I would just use testing or unstable mirrors in manjaro-architect and after installation edit /etc/pacman-mirrors.conf and set the branch to stable.


#6

manjaro32 needs to be fixed within our sister project. @jonathon


#7

Thx, everything up and running.


#8

did you try the suggestions on manjaro32? I am still not able to get this working


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.