Can't install Manjaro on Dell Latitude E4300


#1

Hey!
So I tried to install Manjaro on my Dell Latitude E4300, and the “texty part” hungs at

It’s manjaro-kde-17.0.5-stable-x86_64, usb drive is 100% ok (used the same one that on my newer laptop - installed with no problems), laptop is also 100% ok (Windows 10 works fine). Tried resetting BIOS to defaults, disabling some stuff like virtualization, extra ports, light sensor etc.

Many thanks in advance!!


#2

Some system details would be useful

inxi -Fxx

Also do a forum search for other users who reported issues booting ISOs on a Dell machine, you might find similarities and possible workarounds there also.


#3

Okay, so I googled a little, and error about “RF Kill Switch” could be caused by unsupported:

  • Physical network switch
  • Bluetooth
  • Cellular modem
    Just to be sure, I disabled also:
  • Dock station support
  • Module Bay
  • Firewire
    Which I don’t really use, and everything works fine

#4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.