Can't install manjaro kde plasma

Please help…I can’t install manjaro kde
plasma…Should I redownload the iso and make new bootable…

That’s what I would recommend, I think you may have created a bad boot stick. I have never seen a Manjaro KDE install fail unless there was an ISO issue.

Tried installed another older version…21.2pre1
Still the same fail

Pls… Somebody help… Should I try another distro… Or is there some kind of fix

Have you tried installing in Virtualbox? Does it fail there too?

This doesn’t look like a problem linked to Manjaro itself, so this “issue” might be still there if you use another distro.

No I don’t even know what is virtual box… Anyway is did it… Problem was with partition somebody told me to do it ntfs so there will be no root permission problems… Now I reinstalled it with ext4… After installation I did sudo dolphin and I got root permission… Anyway thanks for replying…thanks very much…

from now on you should definitely add a few grains of salt to any advise that person gives you :wink:

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.