Can't install clips

aur
package

#1

Hi
I need to install clips http://clipsrules.sourceforge.net/
First I try to build it from source but it’s not gonna happen. There is something wrong with that source. I can’t find how I must invoke makefile and there aren’t any explanations how to build the package.
I try to get the package trough AUR but I take following error:
collect2: error: ld returned 1 exit status
make[2]: *** [Makefile:447: clips] Error 1
make[2]: Leaving directory '/tmp/pamac-build-kalin/clips/src/clips-6.30.0.20090722svn/clips’
make[1]: *** [Makefile:390: all-recursive] Error 1
make[1]: Leaving directory '/tmp/pamac-build-kalin/clips/src/clips-6.30.0.20090722svn’
make: *** [Makefile:297: all] Error 2
==> ERROR: A failure occurred in build().
Aborting…
which not help me very much. Probably missing dependency


#2

Will not build for me either:

./.libs/libclips.so: undefined reference to `tgoto'
./.libs/libclips.so: undefined reference to `UP'
collect2: error: ld returned 1 exit status
make[2]: *** [Makefile:447: clips] Error 1
make[2]: Leaving directory '/home/steve/yaourt/yaourt-tmp-steve/aur-clips/src/clips-6.30.0.20090722svn/clips'
make[1]: *** [Makefile:390: all-recursive] Error 1
make[1]: Leaving directory '/home/steve/yaourt/yaourt-tmp-steve/aur-clips/src/clips-6.30.0.20090722svn'
make: *** [Makefile:297: all] Error 2
==> ERROR: A failure occurred in build().
    Aborting...
==> ERROR: Makepkg was unable to build .

Report it to the maintainer.


#3

how ?


#4

https://aur.archlinux.org/packages/clips

Leave a comment