Can't hibernate, even with swap configured correctly (partition, fstab, mkinitcpio.conf, grub resume=UUID=)

Oh my, I didn’t realise you said that in the first place… and now IT WORKS! Muahaha thanks so much :slight_smile:

@Signalrunner sorry, I thought you had seen them, I admit they were a bit hidden!

1 Like

I would suggest that you use the Arch wiki in favor of these other sources of info on how to do stuff.
Manjaro is derived from Arch and almost all things are exactly the same and well documented in that wiki.

If you now use a swap file you’ll then need the “resume_offset” parameter again!

Further I’d suggest to install at least one other kernel - just to be safe and to be able to test whether this problem is kernel related - it’s probably not, though.

I just saw that you got it working now.
Good on you!

1 Like

No problem mate, of course they look OK. Glad that it all worked out in the end :+1:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.