Can't have Manjaro ignore when I close my laptop lid

I've tried many of the options found online both for Manjaro and arch (even up to 2013) but either from file or settings, the only action that my Manjaro KDE Stable (Linux 5.1) does when closing the lid is suspend, what can I do?

Power settings:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by