Can't find Windows in BIOS and Boot

After downloading Manjaro (HDD), I can’t see Windows Boot Manager (SSD) in boot. I tried spamming F12 yet all I see is Manjaro. What should I do?

parted -l

Model: ATA ST1000LM048-2E71 (scsi)
Disk /dev/sda: 1000GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags: 

Number  Start   End     Size    File system  Name                          Flags
 1      1049kB  17.8MB  16.8MB               Microsoft reserved partition  msftres
 2      17.8MB  367GB   367GB   ntfs         Basic data partition          msftdata
 3      367GB   904GB   537GB   ntfs         Basic data partition          msftdata


Model: INTEL HBRPEKNX0202A (nvme)
Disk /dev/nvme0n1: 512GB
Sector size (logical/physical): 512B/512B
Partition Table: gpt
Disk Flags: 

Number  Start   End    Size    File system     Name    Flags
 3      1049kB  200GB  200GB   ext4
 4      200GB   300GB  100GB   ext4
 1      300GB   316GB  16.0GB  linux-swap(v1)          swap
 2      316GB   316GB  499MB   fat32                   boot, esp
 5      316GB   466GB  150GB   ntfs            Aurora  msftdata


Model: INTEL HBRPEKNX0202AO (nvme)
Disk /dev/nvme1n1: 29.3GB
Sector size (logical/physical): 512B/512B
Partition Table: loop
Disk Flags: 

Number  Start  End     Size    File system  Flags
 1      0.00B  29.3GB  29.3GB  ntfs

efibootmgr -v

BootCurrent: 0001
Timeout: 0 seconds
BootOrder: 2001,0002,0001,2002,2003
Boot0001* HDD0: INTEL HBRPEKNX0202A	PciRoot(0x0)/Pci(0x17,0x0)/Sata(2048,32768,0)/HD(2,GPT,0b151667-b37d-054f-8cd1-0dc522ff82b5,0x24c98800,0xee000)RC
Boot0002* Manjaro	HD(2,GPT,0b151667-b37d-054f-8cd1-0dc522ff82b5,0x24c98800,0xee000)/File(\EFI\Manjaro\grubx64.efi)
Boot2001* EFI USB Device	RC
Boot2002* EFI DVD/CDROM	RC
Boot2003* EFI Network	RC

inxi -Fazy

System:
  Kernel: 5.13.19-2-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.13-x86_64
  root=UUID=ef4e4c8f-309a-4d13-a170-4bb076485909 rw quiet apparmor=1
  security=apparmor resume=UUID=99de7c2a-e392-4477-8a3f-913dcb8bc315
  udev.log_priority=3
  Console: pty pts/8 wm: kwin_x11 DM: SDDM Distro: Manjaro Linux
  base: Arch Linux
Machine:
  Type: Laptop System: Acer product: Aspire A514-53 v: V1.16 serial: <filter>
  Chassis: type: 10 serial: N/A
  Mobo: IL model: Sneezy_IL v: V1.16 serial: <filter> UEFI: Insyde v: 1.16
  date: 01/18/2021
Battery:
  ID-1: BAT0 charge: 30.8 Wh (100.0%) condition: 30.8/53.0 Wh (58.2%)
  volts: 16.6 min: 15.4 model: PANASONIC KT004 AP19B5L type: Li-ion
  serial: <filter> status: Full cycles: 386
CPU:
  Info: Dual Core model: Intel Core i3-1005G1 socket: U3E1 bits: 64
  type: MT MCP arch: Ice Lake family: 6 model-id: 7E (126) stepping: 5
  microcode: A6 cache: L2: 4 MiB
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  bogomips: 9524
  Speed: 3400 MHz min/max: 400/3400 MHz base/boost: 1200/8300 volts: 0.7 V
  ext-clock: 100 MHz Core speeds (MHz): 1: 3400 2: 3380 3: 3400 4: 3392
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: spec_store_bypass
  mitigation: Speculative Store Bypass disabled via prctl and seccomp
  Type: spectre_v1
  mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Enhanced IBRS, IBPB: conditional, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel Iris Plus Graphics G1 vendor: Acer Incorporated ALI
  driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:8a56 class-ID: 0300
  Device-2: Chicony HD User Facing type: USB driver: uvcvideo bus-ID: 1-6:4
  chip-ID: 04f2:b64f class-ID: 0e02 serial: <filter>
  Display: server: X.Org 1.20.13 compositor: kwin_x11 driver:
  loaded: modesetting alternate: fbdev,vesa display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0")
  s-diag: 414mm (16.3")
  Monitor-1: eDP-1 res: 1366x768 hz: 60 dpi: 112 size: 309x173mm (12.2x6.8")
  diag: 354mm (13.9")
  OpenGL: renderer: Mesa Intel UHD Graphics (ICL GT1) v: 4.6 Mesa 21.2.3
  direct render: Yes
Audio:
  Device-1: Intel Ice Lake-LP Smart Sound Audio vendor: Acer Incorporated ALI
  driver: snd_hda_intel v: kernel alternate: snd_sof_pci_intel_icl
  bus-ID: 00:1f.3 chip-ID: 8086:34c8 class-ID: 0401
  Device-2: C-Media USB PnP Sound Device type: USB
  driver: hid-generic,snd-usb-audio,usbhid bus-ID: 1-4:3 chip-ID: 0d8c:013a
  class-ID: 0300
  Sound Server-1: ALSA v: k5.13.19-2-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.19 running: no
  Sound Server-3: PulseAudio v: 15.0 running: yes
  Sound Server-4: PipeWire v: 0.3.38 running: yes
Network:
  Device-1: Intel Ice Lake-LP PCH CNVi WiFi driver: iwlwifi v: kernel
  bus-ID: 00:14.3 chip-ID: 8086:34f0 class-ID: 0280
  IF: wlp0s20f3 state: up mac: <filter>
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: Acer Incorporated ALI driver: r8169 v: kernel port: 3000
  bus-ID: 01:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: enp1s0 state: down mac: <filter>
  IF-ID-1: br-062f9e47a08d state: up speed: 10000 Mbps duplex: unknown
  mac: <filter>
  IF-ID-2: docker0 state: down mac: <filter>
  IF-ID-3: ipv6leakintrf0 state: unknown speed: N/A duplex: N/A mac: <filter>
  IF-ID-4: proton0 state: unknown speed: 10 Mbps duplex: full mac: N/A
  IF-ID-5: veth1875274 state: up speed: 10000 Mbps duplex: full mac: <filter>
  IF-ID-6: veth3923f6b state: up speed: 10000 Mbps duplex: full mac: <filter>
  IF-ID-7: vethf792010 state: up speed: 10000 Mbps duplex: full mac: <filter>
Bluetooth:
  Device-1: Intel AX201 Bluetooth type: USB driver: btusb v: 0.8
  bus-ID: 1-10:5 chip-ID: 8087:0026 class-ID: e001
  Report: rfkill ID: hci0 rfk-id: 1 state: down bt-service: enabled,running
  rfk-block: hardware: no software: yes address: see --recommends
Not an ARRAY reference at /usr/bin/inxi line 16007.

Check your machines manual, perhaps it’s using another key than f12. Sometimes f2 or f8 works.

As you’re using an UEFI installation you can also try to boot up Manajaro and reboot into the firmware:

$ systemctl reboot --firmware-setup

I tried F2 it brought me to BIOS yet the only OS i can see is Manjaro. I will update you as to what F8 do.

Could it be that Windoze is installed in BIOS mode? I can’t see a suitable ESP on /dev/sda.

In this case you could try to enable Legacy/CSM Boot Support in your firmware, then you should be able to boot the Windoze disk from your firmware.

I tried F2 and the only options in boot was

(1) null string (it’s enclosed inside <> but it disappears when I do that)
(2) Manjaro

How can I do that? Do I need to burn the ISO image again? How?

Legacy/CSM Boot Support is often an option you can enable/disable directly in your firmware/BIOS.