Cant double click on dekstop or file folders, new user!

Hello, I’m a long time Window user (20+ years) and i got sick of Windows after trying 11. I have tried to transition to Linux a while now but i never could, until today.

I have had some issues and solved them myself, but I’m stuck now.I cant double click anything on my desktop, not even the trash bin. I have to right click then press “run”.

Any solutions?Same goes for some other folders in “filesystem”, i have to right click, then press “run” or “open” before anything happens.

Im on XFCE

Menu - sttings - mouse and touchpad
Enable tab-to-click
…and you can choose single or double click

did it solve ?

Did you try ?
Also, when you open thunar- filemanager go to settings, enable single/double click and other preferred settings.

I cant find any “tab to click” or any other options, only speed.

Im using XFCE minimal if there is any diffrence?

doubleclick is enabled here, it still wont work for some strange reason, in thunar filemanager settings

I have also tried with external mouse and touchpad, same result.

Also, i can maximize and minize other things with double click, it just filemanager and dekstop that wont work

1 Like

… click me.

Yeah its not there, i got XFCE minimal, does it affect?

I dont think its disabled, i can double click on everything else

Menu - Settings- manager - desktop - icons

Here i can activate “one click to activate”
and it works, but i want two clicks, and that option is not available