Can't disable power mode after update

After the last update when it goes into the screenlocker it also turns off the monitor/s. I don’t have this checked in the power management section and haven’t changed anything in those settings, so I’m not sure what the update changed.

How do I disable the monitor/s from turning off?

:+1: Welcome to Manjaro! :+1:

  • Go to System Settings
  • Type energy
  • Click Energy Saving
  • Remove the Screen Energy Saving checkmark like in below screenshot: