Can't disable gnome keyboard shortcut

Hello to Manjaro Community,

I have a problem with the Gnome (i think its gnome bug not manjaro) but i want someone to confirm that. When i go to shortcuts, tap to edit and backspace to disable then nothing happens.

Anyone who affected by that so to report that?

Gnome 3.36.4

What are you calling shortcuts? The application shortcuts on Dash to Dock or Dash to Panel?

Tap? Are you using a touchscreen? Edit what? The name?

Disable what?

1 Like

Yes , Settings-> Keyboard Shortcuts, For example go to the Print screen shortcut and try to remove the keybinding. When right click on the shortcut, opens a prompt which says press backspace to disable it. By disable means remove keybinding .

Well, why didn't you say so? :stuck_out_tongue_winking_eye:

When you press Backspace, then a Cancel and Set button appear at the top of the dialog. Did you select Set?

That dialog doen't appear on me. After backspace nothing happens.

EDIT: After a reboot tha dialog appears. So i don't know what happens. Btw thanks for your time @Yochanan

Forum kindly sponsored by