Can't configure KDE Desktop

Hi,

yesterday I did a fresh install of Manjaro KDE 20.0.3-200606 and nearly everything works right out of the box. :slight_smile:

But there is one problem: I can't configure the KDE desktop settings. Right Click on the desktop opens a black window; the same if I type META-D META-S.

Is this a know bug, and may anybody help me to solve the problem?

Thanks a lot,

Jan

Hello,
Make sure, even tho is a fresh install and the latest official ISO, that you fully update the system. From terminal run:
sudo pacman-mirrors -f && sudo pacman -Syyu
Reboot once that is done.
Then open up terminal (Konsole) again and provide the output for:
inxi -Fxxxza --no-host
Copy it as text and share it here. Use ``` above and bellow it for proper formatting.

1 Like

You can configure the KDE settings via "system settings".

Hello, bogdancovaciu,

I ran pacman ('nothing to to') and rebooted the system.

inxi -Fxxxza --no-host

shows

System:    Kernel: 5.6.16-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.1.0 
           parameters: BOOT_IMAGE=/boot/vmlinuz-5.6-x86_64 root=UUID=0282cb5b-5440-4111-b888-14d1484d3f0f rw quiet 
           cryptdevice=UUID=e65d572b-a894-4722-9939-04cd6902ecf3:luks-e65d572b-a894-4722-9939-04cd6902ecf3 
           root=/dev/mapper/luks-e65d572b-a894-4722-9939-04cd6902ecf3 apparmor=1 security=apparmor udev.log_priority=3 
           Desktop: KDE Plasma 5.18.5 tk: Qt 5.15.0 wm: kwin_x11 dm: SDDM Distro: Manjaro Linux 
Machine:   Type: Laptop System: LENOVO product: 20HQS03P00 v: ThinkPad X1 Carbon 5th serial: <filter> Chassis: type: 10 
           serial: <filter> 
           Mobo: LENOVO model: 20HQS03P00 serial: <filter> UEFI [Legacy]: LENOVO v: N1MET48W (1.33 ) date: 05/16/2018 
Battery:   ID-1: BAT0 charge: 46.5 Wh condition: 48.9/57.0 Wh (86%) volts: 12.7/11.6 model: LGC 01AV429 type: Li-poly 
           serial: <filter> status: Unknown cycles: 337 
           Device-1: hidpp_battery_0 model: Logitech Marathon Mouse/Performance Plus M705 serial: <filter> 
           charge: 55% (should be ignored) rechargeable: yes status: Discharging 
CPU:       Topology: Dual Core model: Intel Core i7-7500U bits: 64 type: MT MCP arch: Amber Lake family: 6 model-id: 8E (142) 
           stepping: 9 microcode: CA L2 cache: 4096 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 23209 
           Speed: 887 MHz min/max: 400/3500 MHz Core speeds (MHz): 1: 895 2: 900 3: 912 4: 861 
           Vulnerabilities: Type: itlb_multihit status: KVM: Vulnerable 
           Type: l1tf mitigation: PTE Inversion 
           Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
           Type: meltdown mitigation: PTI 
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp 
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
           Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling 
           Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: Intel HD Graphics 620 vendor: Lenovo ThinkPad X1 Carbon 5th Gen driver: i915 v: kernel bus ID: 00:02.0 
           chip ID: 8086:5916 
           Display: x11 server: X.Org 1.20.8 driver: intel unloaded: modesetting alternate: fbdev,vesa compositor: kwin_x11 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: Mesa Intel HD Graphics 620 (KBL GT2) v: 4.6 Mesa 20.0.7 direct render: Yes 
Audio:     Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo ThinkPad X1 Carbon 5th Gen driver: snd_hda_intel v: kernel 
           bus ID: 00:1f.3 chip ID: 8086:9d71 
           Sound Server: ALSA v: k5.6.16-1-MANJARO 
Network:   Device-1: Intel Ethernet I219-V vendor: Lenovo ThinkPad X1 Carbon 5th Gen driver: e1000e v: 3.2.6-k port: efa0 
           bus ID: 00:1f.6 chip ID: 8086:15d8 
           IF: enp0s31f6 state: down mac: <filter> 
           Device-2: Intel Wireless 8265 / 8275 driver: iwlwifi v: kernel port: efa0 bus ID: 04:00.0 chip ID: 8086:24fd 
           IF: wlp4s0 state: up mac: <filter> 
Drives:    Local Storage: total: 476.94 GiB used: 279.34 GiB (58.6%) 
           ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLW512HMJP-000L7 size: 476.94 GiB block size: physical: 512 B 
           logical: 512 B speed: 31.6 Gb/s lanes: 4 serial: <filter> rev: 7L7QCXY7 scheme: MBR 
Partition: ID-1: / raw size: 476.93 GiB size: 468.45 GiB (98.22%) used: 279.34 GiB (59.6%) fs: ext4 dev: /dev/dm-0 
Sensors:   System Temperatures: cpu: 55.0 C mobo: N/A 
           Fan Speeds (RPM): cpu: 4870 
Info:      Processes: 226 Uptime: 1m Memory: 15.18 GiB used: 1.95 GiB (12.8%) Init: systemd v: 245 Compilers: gcc: 10.1.0 
           Shell: bash v: 5.0.17 running in: konsole inxi: 3.0.37 

@Keruskerfuerst: I can't find any option to change wallpapers etc for KDE in system settings.

Hm, rebooting solved the problem.

I'm so, so sorry!

Thanks for your help, and have a nice weekend!

Jan

1 Like

Forum kindly sponsored by