Can't boot system

Have a Fujistu ah562 life book I have been running Manjaro gnome for about 6 months. This morning, I tried to turn it on and it wouldn’t work, I took out the battery, replaced it, and it turned on but there is no longer any boot menu. It sees the hard drive but can’t find grub? The bios clock was rest when I took out battery so not sure if something else was also reset that might cause the issue. I had recently updated the stable update of 8/6/18 yesterday, but I have no idea if it is related.

Thanks for the help.

Some things to check:

  • Did secureboot get re-enabled?
  • Is the system in the same boot mode(uefi/legacy) as before?
  • Is the boot order of the disks the same?

I don’t know what the original settings we’re. Secure boot option is enabled but secure boot is disabled. Should it be enabled? Should I reset secure boot configurations to manufacturing default? Boot order seems to be the same.

I also noticed that Manjaro isn’t listed as a boot option. There is a windows option and Ubuntu.

Take a look at the first post. Read all of the first post.

Was there an Ubuntu update lately?

That should not normally happen with laptop battery. There should be a “BIOS battery” to keep the clock running.

You may have some hardware problem or “BIOS failure”…

How do I know what mode I started up my original installation with?

By memory, I guess…
In boot options you might have two options for the same partition, one UEFI and one Legacy.
Try both and the one that fails is wrong. If both work then… ?

Thanks, everyone. I got back into the system using this link It seems I am booting using UEFI.

Had to send my other computer into Costco Concierge to have it fixed and this one stopped booting the day after. So glad to have it booting again.

Aren’t the 2 links the same?
I’ll be…

1 Like

Yes, I was referring to your post. Thank you very much. I guess I should have said posted by @gohlip. Thanks again!

It also helps future searchers if the appropriate response in a thread is marked/ticked as the solution.

solution

It is expanded by clicking the three … bottom right of the post.
:wink:

Got it. Thank you.

The laptop was unplugged for a few days and had this same thing happen again. I was able to fix it with the above steps. Is this the bios battery that needs to be replaced? How hard is that to do?

It should not happen for only some days .
Dor battery replacement, RTFM … of the vendor. :wink:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.