Can't boot into system after update

Hello, i’ve a laptop with Manjaro Architect with i3, luks and btrfs. After a pacman -Syu, when i try to start my pc i can’t type anything into the luks password prompt. I’ve tried, with a live manjaro architect i’ve booted into Grub (because default is systemd-boot) and i’ve selected the old snapshot. Even with this method, it doesn’t work, same error. So i tried with fallback initramfs, and with this i can type the password, but he fails to load kernel modules and ask me to inser my root password and it opens me a cli. What can i do to solve? I wanted to try with pacman -Syyu but it doesn’t connect to the internet, even with eth. Thanks

:+1: Welcome to Manjaro! :+1:

Please read this:


and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…
  1. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
  2. Have you tried to chroot into the system already?
    :+1:

P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you’re using, which CPU/GPU you have, …