Can't boot GUI after update

I’ve seen other threads on this and tried to follow what they did but it didn’t work for me. Here’s a list of what I’ve tried.

  • attemped to use the kernel fallback option in manjaro boot menu.
  • got into tyy and removed cuda, the lib32-nvidia-450xx-utils and installed the 440xx-utils
  • tried using mhwd to install the 440xx driver but it said it was already installed and I didn’t see an option to use it as the default driver so I assumed it already was)
  • used mhwd to install the video-linux driver to try to get it to boot something but that still didn’t work.

Wrost case scenario I have a manjaro usb but I’m really hoping I can get this resolved because setting everything back up for a new install would be quite a project

It would help if you can elaborate on what you mean by “can’t boot”

Because you said you got into tty, which means you booted into Manjaro?

after the manjaro menu my machine is stuck at the mobo logo screen.

@realmain I guess technically yes since I was able to get to my home directory as soon as I logged into tty. So it’s basically manjaro without a gui. Also the DE installed on it is KDE.
Updated title.

I got it to boot into the gui. It hit me that I nevered the nvidia driver when I tried to install the video-linux driver. I’m going try to use the kde menu to install the 440xx which is what I had working finew before but it happens again at least I’ll have a fix. :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.