Can't automatically boot to Manjaro

This is my first time I installed linux in my hardware. Did the fresh install install in ordinary way but after the setup my laptop always proceed to bios instead directly to Manjaro boot, I already put the Manjaro in the first boot priority and did the legacy enable, is there anything missing?

Can you check the boot sequence of the UEFI Bios ?

You should disable legacy support in the Bios.


Disabled the Legacy Support and it’s working finally thank you.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.