Can't Access My Forum Account

When I try to access my forum account on my labtop (firefox) it says "In correct username,email or password". Every thing is correct. Now I m writing on my phone.
I wonder is there anyone have this issue.

Lately there have been some problems with the forum because of too many people on line, but this problem was not mentioned before.
Just wait a while and try it again, just make sure your login name and password are correct.

3 Likes

Thanks for reply.
I checked carefully but nothing is wrong.

Thanks for your help. It opened :confused:

CapsLock ?
If you can log in with your phone, something is wrong with the Firefox input or with the keyboard/language/????? .


It work now?
Wrong smiley?
I set it to solved, correct me if I am wrong :wink: .

1 Like

Problems are happening again, I was just logged out. Manjaro is getting too popular.

4 Likes

Thanks. Solved

1 Like

Okay, then your explanation is correct.
Yesterday I was logged out again and again but immediately logged in again.
But registering/log in was always possible.

Forum kindly sponsored by Bytemark