Cannot update graphic driver

Hi all, I would like to update my graphic driver from video-hybrid-intel-nvidia-440xx-prime to video-hybrid-intel-nvidia-450xx-prime. When I use terminal for that actually nothing happens after my confirmation:

`[marko@marko ~]$ sudo mhwd -a pci nonfree 0300

[sudo] password for marko:

Using config ‘video-hybrid-intel-nvidia-450xx-prime’ for device: 0000:01:00.0 (0300:10de:2191) Display controller nVidia Corporation TU116M [GeForce GTX 1660 Ti Mobile]
Using config ‘video-hybrid-intel-nvidia-450xx-prime’ for device: 0000:00:02.0 (0300:8086:3e9b) Display controller Intel Corporation UHD Graphics 630 (Mobile)
Dependencies to install: video-modesetting
Proceed with installation? [Y/n]

[marko@marko ~]$
It is the same when the graphic installer is used, the installation stuck at:

Waiting for user input

I tried also with TTY but the result is the same :frowning:

Any help here? Thanks

Hi and welcome to the new forum!

Doing a search might help you :wink:

wow I used wrong words for search then :slight_smile:
Thank you very much I solved this using commands below:

sudo pacman -R linux-latest-nvidia-440xx
sudo mhwd -i pci video-modesetting
sudo mhwd -f -i pci video-hybrid-intel-nvidia-450xx-prime

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.