Cannot update due to icu can't update due to breaking dependency with Manjaro-Settings-manager

#1

When I try to update it gives me: cannot update due to installing icu breaks dependency Manjaro-settings-manager. When I try to uninstall MSM it says " error target not found".

0 Likes

#2

Manjaro team is working on it


don’t make the update just yet … :wink: and look for newer announcement

3 Likes

#3

Thank you!

0 Likes

closed #4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

0 Likes