Cannot press enter at login screen after entering password

I was trying to perform a clean reinstall of manjaro after finding my programs were freezing or being laggy when opening. I get to the login screen after booting up my system and it looks strange but my username looked normal so I entered my password. But I cannot press enter or enter the desktop environment. I perused the foeums a bit and learned about accessing terminal at the login screen and did. I am a fairly new user and couldn’t do anything except change my password and create a new user with a new password. But the new user is not appearing in my login screen. Please help : (

Welcome here, @psolomon :tada:

What hinders you to move one of your fingers to the enter key and to hit it? :rofl:

If you meant something else - share it with us.

1 Like

Lmao. In all seriousness, though, I tried pressing enter on the keyboard and it does nothing. As an update I restarted the computer and see the new user I created in terminal and still cannot click or press enter.

I don’t know what the issue was, but I managed to reinstall manjaro and the issue was no longer present.

As your problem is now solved please click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status and people trying to help can save time looking at questions that were already solved.

The source issue was never resolved. Whether it was a bug or something getting corrupted, I will never know.

Yeah but the topic should be closed now.