Cannot enter desktop after inputting password

After a recent reboot, I am unable to enter desktop after inputting password, and the screen seems to be stuck. On the other hand, I can access to access ttys. If I switch from tty to desktop, it is a black screen.

I think it has something wrong with my Nvida driver. But even if I forced to install it again, the problem remains.

The nvidia-smi shows that only /usr/lib/Xorg takes 68 MB memory. I also checked journalctl --boot | grep desktop, but I don’t know what’s wrong:

Service file /usr/share/dbus-1/services/org.kde.dolphine.FileManager1.service is not named after the D-Bus name 'org.freedesktop.FileManager1
QDBusConnection: name org.freedeskop.UDisks2 had owen ' ' but we thought it was :1.27

can you try with TTY

sudo systemctl restart sddm.service 

Should this not be: org.kde.dolphin.FileManager1.service ?

Sorry, it is a typo.

Let’s hope it’s not a typo in the filename :dolphin:
not that it really matters. :slight_smile:

I tried that, but it just brings me back to the greeter screen. After I input the password, it goes stuck again.


If I type the wrong password, it will give me the hint “Login failed”. Only after I type the correct password, the greeter screen will be stuck.

It was solved by using wayland, although I don’t know what is wrong with x11.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.