Can overclock Raspbian Lite but not Manjaro

Since you continue to have issues, I turned gpu overclocking back on to make sure it still works for me. And so far, I have no issues.

Current config.txt:

# See /boot/overlays/README for all available options

# kernel
initramfs initramfs-linux.img followkernel
kernel=kernel8.img

# cpu/gpu
arm_64bit=1
gpu_mem=64

# overclocking
over_voltage=6
arm_freq=2000
gpu_freq=700
#v3d_freq=600
#isp_freq=700
#h264_freq=700
#hdmi_enable_4kp60=1
#core_freq=600
#core_freq_min=600

# sound
dtparam=audio=on
hdmi_drive=2

# display
disable_overscan=1
max_framebuffers=2
#disable_splash=1

# vc4
dtoverlay=vc4-fkms-v3d,cma-384
#dtoverlay=vc4-kms-v3d,cma-384

# 4K@30Hz
#hdmi_group=1
#hdmi_mode=95

# 4K@60Hz
#hdmi_group=1
#hdmi_mode=97

# gpio
#enable_uart=1
#dtparam=i2c_arm=on
#dtparam=i2c1=on

dtoverlay=argonone
dtparam=fantemp0=45
dtparam=fanspeed0=33
dtparam=fantemp1=50
dtparam=fanspeed1=66
dtparam=fantemp2=55
dtparam=fanspeed2=100
dtparam=hysteresis=3

# bluetooth
dtoverlay=disable-bt

# wifi
dtoverlay=disable-wifi

Edit: I initially failed to comment out hdmi_enable_4kp60=1, which sets the gpu_freq to 550. I commented the line and rebooted, now at 700 MHz and working properly.

Edit 2: I increased the cpu _freq=2147 and gpu_freq=750, the maximum supported values, works fine.

Edit 3: Eh, my Rpi4 locks up on youttube at max, but 2000 and 700 works fine.

Is this with or without xf86-video-fbturbo-git installed?

The only change I needed to make was adding cma-384 to the dtoverlay.
Don’t know why it was needed, but it worked.

Thanks to @0n0w1c

The cma value can go as high as 512, if needed. It allocates video memory for the gpu.

Thank you

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.