Calamares (Installer) waiting for 1 module and crashes

Hi everyone, I wrote this topic because I have a problem with Calamares (Manjaro Installer)
When I launch Calamares, it says “waiting for 1 module” and after 7 seconds, it crashes.

Thanks for your help

Here is Calamares log :

Generated on 2024-06-23 15:04:1719155099

cat /var/log/Calamares. log

Welcome to the forum! Be sure to keep all information in your main post. Please see how to ask for support on the forum.

You need to run in a terminal:

cat /var/log/Calamares.log

And then write down the output in your post.

Also run:

inxi -Fazy

And show us the output.

We need this kind of information to help you out. We really can’t do much based on the information you’ve currently posted.

1 Like

When I run “cat /var/…”
It says me “No file or folder of that name”
(I have already launched Calamares)
And here is the result for the 2nd command :
Pastebin Link

I will try again with a new iso

Firstly, make sure you post all information here in preformatted text.

Secondly,

SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?

Nothing stood out to me from what you provided in the Pastebin except this.

So,

Try with a new iso and let us know.

it is:
cat /var/log/Calamares.log
not
cat /var/log/Calamares. log

and it’ll probably only even be there once the installer has started
if it crashes … there might not be anything

I tried with a new iso (flashed, i used ventoy in my previous try)
And calamares crashed…

Try with a different USB and insert it into a separate USB slot if you have one.