[Bug Report] Manjaro Freezes and Blackscreens after login

Hello. I’m new to the Manjaro forum, so sorry if this is the incorrect place to post a bug report. However, I just wanted to let any relevant people know about a bug I encountered. The long and short of it is, I installed Manjaro on a laptop a few months ago. Everything worked smoothly, until a few days ago, when I was greeted with a blackscreen after logging in. I roamed around on the forums here to try to find a fix, and tried sudo pacman -Syyu, but that ended up making it so I just crashed upon putting in my password. I still could get in through the root account, but the Plasma shell just wasn’t working right. I was on the Linux 5.9 kernel, and I don’t remember installing any experimental or new software that might have screwed up my system. I asked for support on the forum, but was unable to solve the problem. There is more information about my system on that thread (Manjaro Plasma Freezes After Login). I ended up just reinstalling Manjaro after that. Again, I apologize if this is the incorrect place to post this, or if I am missing any important information, so please ask if I missed anything important. Hopefully this bug is something that the devs know about, or is just user error, though.


Your post has no actually bug report technical data, is rather a vague informative feedback of an experience you had. Looking trough that initial post of yours, some things came up about:

  • suggested to switch to 5.10 kernel as 5.9 is EOL = end of life and it seems you did, but then you provided the inxi still pointing that you boot up the 5.9 kernel …
  • it seems your laptop has hybrid GPU (intel and Nvidia GeForce GTX 1050 Ti Mobile) and you are using the nouveau drivers … Try to switch to the proprietary dirver.
  • the only suggestion regarding that Dell G3 3779 model of yours is to disable Secure Boot, otherwise there should be no issue.
1 Like