Brillo no funciona, no se puede bajar ni subir

brillo no funciona al tratar de arreglar el error de "load/save #ness of backlight:acpi_video"

RUB_DEFAULT=saved
GRUB_TIMEOUT=10
GRUB_TIMEOUT_STYLE=hidden
GRUB_DISTRIBUTOR="Manjaro"
GRUB_CMDLINE_LINUX_DEFAULT="quiet apparmor=1 security=apparmor udev.log_priority=3"
GRUB_CMDLINE_LINUX="acpi_osi=Linux acpi_backlight=vendor"
# If you want to enable the save default function, uncomment the following
# line, and set GRUB_DEFAULT to saved.
GRUB_SAVEDEFAULT=true

# Preload both GPT and MBR modules so that they are not missed
GRUB_PRELOAD_MODULES="part_gpt part_msdos"

# Uncomment to enable booting from LUKS encrypted devices
#GRUB_ENABLE_CRYPTODISK=y

# Uncomment to use basic console
GRUB_TERMINAL_INPUT=console

# Uncomment to disable graphical terminal
#GRUB_TERMINAL_OUTPUT=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command 'videoinfo'
GRUB_GFXMODE=auto

# Uncomment to allow the kernel use the same resolution used by grub
GRUB_GFXPAYLOAD_LINUX=keep

# Uncomment if you want GRUB to pass to the Linux kernel the old parameter
# format "root=/dev/xxx" instead of "root=/dev/disk/by-uuid/xxx"
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
GRUB_DISABLE_RECOVERY=true

# Uncomment and set to the desired menu colors.  Used by normal and wallpaper
# modes only.  Entries specified as foreground/background.
GRUB_COLOR_NORMAL="light-gray/black"
GRUB_COLOR_HIGHLIGHT="green/black"

# Uncomment one of them for the gfx desired, a image background or a gfxtheme
#GRUB_BACKGROUND="/usr/share/grub/background.png"
GRUB_THEME="/usr/share/grub/themes/manjaro/theme.txt"

# Uncomment to get a beep at GRUB start
#GRUB_INIT_TUNE="480 440 1"



Hi!
El error load/save no es inportante, simplemente te avisa que no ha sido capaz de cargar/guardar el brillo de la pantalla usado en la sesion anterior, solo es informativo.
Yo tengo la misma configuracion que tu salvo acpi_osi=linux y tengo el mismo problema que tu.
Como no encontre manera de arreglarlo al final me hize un script y lo añadi al inicio, asi cada vez de arranka el sistema automaticamente ajusta el brillo al % que yo quiero.
Si te interesa esta opcion:
corre esto en una terminal para conocer el nombre asignado a la pantalla
xrandr
Normalmente la pantalla del portatil seria algo asi eDP-x-x
crea un archivo brillo.sh y le das permisos de ejecucion, boton derecho sobre el archivo,preferencias, permisos.
Abres el archivo con un editor de textos y añades esto

#!/bin/bash
sleep 3
xrandr --output eDP-x-x --brightness 0.75

eDP-x-x lo cambias por el nombre asignado a tu pantalla, 0.75 lo cambias al gusto ( 1 seria el 100%

Por organizacion yo dejo mis scritps en una carpeta en /home/$USER/scripts/ pero al gusto de cada uno.
Vamos a preferencias del sistema y en la pesaña Arranque y Apagado/Autostart/añadir script
Cualquier cosa........
Salud!!!

Forum kindly sponsored by