Breath theme broken?


#1

I have now small icons in the taskbar an dthe tooltip looks like not machting the theme.

All i did is changed for curiosity reasons from breath to breeze* theme and beside that i tryed the new “look and feel” theme option from kde


#2

I’m running Breath on all my KDE installs, both Stable on Unstable branches. I can’t replicate this.

Did you try rebooting? Maybe some cache is messed up.


#3

After rebooting and reinstalling the breath theme stuff nothing changed (altough the wallapper, because i like it more).
I have small icons and grey tooltip…


#4

I have the same size icons in my launcher. It’s not small in my opinion.

The right click menu is because of the theme. You are using the normal color one. I use the Breath Dark color one, which has dark tooltips/right click menus.


#5

Is there a way to change the icon size? Because the icons were bigger before (from scratch there were as small as one, but after an update they got “bigger”).

Actually i cannot change to the dark “right click menu” (see pic)


#6

How did you install the theme? With plasma5-breath-themes?


#7

yes, see attached:


#8

Here’s what mine looks like:


#9

So sth is wrong…


#10

If you go into System Settings - > Appearance -> Color do you have a Breath and a Breath Dark, or just a Breath?


#11

there was a dark colour sheme so i applyed this. thx

But in general this hole theme-setting stuff is annoying. In my opionion it is too complicated.

If i want a dark theme i want too choose it just once and all the stuff wich is related to this theme should be apllied automatically. Otherwise you have too click trhough at least 3 options in system-settings.

Beside that there should be a option for the taskbar to choose the icon size. Right now the only way to do this is to resize the panel.


#12

Well. That’s just how KDE theming works. You should mention it to the kde.org people.


#13

Thx i know. I will do that.