Break fonts in environment (XFCE)

Hi everyone!
After updating and rebooting system all text in windows has became unreadable. example on print-screen.
Firefox, terminal and all QT apps - working normal.

inxi -Fxz output:

System:
Host: zetta Kernel: 5.1.21-1-MANJARO x86_64 bits: 64 compiler: gcc 
v: 9.1.0 Desktop: Xfce 4.13.6 Distro: Manjaro Linux 
Machine:
Type: Portable System: Dell product: Inspiron 7520 v: A14 serial: <filter> 
Mobo: Dell model: 0PXH02 v: A00 serial: <filter> UEFI [Legacy]: Dell 
v: A14 date: 05/17/2018 
CPU:
Topology: Quad Core model: Intel Core i7-3632QM bits: 64 type: MT MCP 
arch: Ivy Bridge rev: 9 L2 cache: 6144 KiB 
flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 35135 
Speed: 2957 MHz min/max: 1200/3200 MHz Core speeds (MHz): 1: 2977 2: 3069 
3: 3042 4: 2993 5: 2984 6: 3085 7: 3108 8: 2907 
Graphics:
Device-1: Intel 3rd Gen Core processor Graphics vendor: Dell driver: i915 
v: kernel bus ID: 00:02.0 
Device-2: AMD Chelsea LP [Radeon HD 7730M] vendor: Dell driver: radeon 
v: kernel bus ID: 01:00.0 
Display: x11 server: X.Org 1.20.5 driver: ati,intel,radeon 
unloaded: modesetting resolution: 1920x1080~60Hz 
OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile v: 4.2 Mesa 19.1.3 
direct render: Yes 
Audio:
Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Dell 
driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
Sound Server: ALSA v: k5.1.21-1-MANJARO 
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
vendor: Dell driver: r8168 v: 8.047.02-NAPI port: 2000 bus ID: 07:00.0 
IF: enp7s0 state: down mac: <filter> 
Device-2: Intel Centrino Wireless-N 2230 driver: iwlwifi v: kernel 
port: 2000 bus ID: 08:00.0 
IF: wlp8s0 state: up mac: <filter> 
Drives:
Local Storage: total: 2.73 TiB used: 545.18 GiB (19.5%) 
ID-1: /dev/sda vendor: Toshiba model: MQ01ABD100 size: 931.51 GiB 
ID-2: /dev/sdb vendor: Seagate model: ST2000LM003 HN-M201RAD 
size: 1.82 TiB 
Partition:
ID-1: / size: 703.58 GiB used: 545.18 GiB (77.5%) fs: ext4 dev: /dev/sda4 
ID-2: swap-1 size: 16.60 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda3 
Sensors:
System Temperatures: cpu: 59.0 C mobo: N/A gpu: radeon temp: 52 C 
Fan Speeds (RPM): cpu: 4400 
Info:
Processes: 223 Uptime: 33m Memory: 15.54 GiB used: 1.81 GiB (11.6%) 
Init: systemd Compilers: gcc: 9.1.0 clang: 8.0.1 Shell: bash v: 5.0.7 
inxi: 3.0.35 

Try installing noto-fonts-cjk.

sudo pacman -Syu noto-fonts-cjk

1 Like

Perhaps this here-below would be related?

2 Likes

And change the kernel, kernel 5.1 is eol.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by Bytemark