Brave Browser Out of Date

Hello, I have switched to the Brave Web Browser and I noticed a few minor graphical glitches. Therefore, I decided to check out the browser in an Ubuntu VM and found that these have been patched! Seeing this, I checked the version number and saw that it is at 1.1.23 in Ubuntu whereas it is 1.0.1-1 on Manjaro.

Of course, I have no idea how to solve this as Brave has their own repositories for Ubuntu, Fedora and OpenSUSE. On their website, they say a maintainer for Solus converts the .deb to a .eopkg, but I don't think that would work well on Manjaro. Is there anyway that Brave could be supported in the same way as Firefox?

If you are familar with using AUR packages you could build it with PAMAC or with an AUR helper. The AUR version of Brave is 1.1.23.

1 Like

Soon will be on Stable branch, if you can't wait, build it from AUR like @Wollie said.

1 Like

Brave needs to be updated.

Current version is 1.2.43 and community's v1.2.41.

Changelog here.

Thanks! :+1:

1 Like

Yeah I find it weird that only Firefox seems to get this kind of treatment.

Brave Browser Out of Date

Ha, that's one of the kinder things i've read about it... :wink:

3 Likes

Forum kindly sponsored by