Both internal and external mic don't work

Hello there
I just installed manjaro yesterday, and then I found that there is no output sound(dummy output), futunately solved.
But, today I found that MY INTERNAL MIC DID NOT WORK. ( Analog Input - Build-in Audio).

inxi -Fzxxxa                                               
  Kernel: 5.15.0-1-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.15-x86_64 
  root=UUID=d2863af8-6f52-4022-973e-0340030c3b83 rw quiet splash apparmor=1 
  security=apparmor resume=UUID=5b27f6e2-1133-41cc-90e2-a74fb8669037 
  udev.log_priority=3 snd_hda_intel.dmic_detect=0 
  Desktop: GNOME tk: GTK 3.24.30 wm: gnome-shell dm: GDM 
  Distro: Manjaro Linux base: Arch Linux 
  Type: Laptop System: Acer product: Swift SF314-54G v: V1.17 
  serial: <filter> 
  Mobo: KBL model: Strongbow_KL v: V1.17 serial: <filter> UEFI: Insyde 
  v: 1.17 date: 04/16/2021 
  ID-1: BAT0 charge: 34.2 Wh (97.7%) condition: 35.0/48.9 Wh (71.5%) 
  volts: 16.4 min: 15.2 model: LGC AC14B8K type: Li-ion serial: <filter> 
  status: Charging 
  Info: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP 
  arch: Kaby Lake note: check family: 6 model-id: 8E (142) stepping: A (10) 
  microcode: EA cache: L2: 6 MiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 28808 
  Speed: 800 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 800 2: 800 
  3: 800 4: 800 5: 800 6: 800 7: 800 8: 800 
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds mitigation: Microcode 
  Type: tsx_async_abort status: Not affected 
  Device-1: Intel UHD Graphics 620 vendor: Acer Incorporated ALI 
  driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:5917 class-ID: 0300 
  Device-2: NVIDIA GP108M [GeForce MX150] vendor: Acer Incorporated ALI 
  driver: nvidia v: 470.63.01 alternate: nouveau,nvidia_drm bus-ID: 01:00.0 
  chip-ID: 10de:1d10 class-ID: 0302 
  Device-3: Sunplus Innovation HD User Facing type: USB driver: uvcvideo 
  bus-ID: 1-7:4 chip-ID: 1bcf:2cb0 class-ID: 0e02 
  Display: x11 server: 1.20.13 compositor: gnome-shell driver: 
  loaded: modesetting,nvidia alternate: fbdev,nouveau,nv,vesa 
  resolution: <missing: xdpyinfo> 
  OpenGL: renderer: Mesa Intel UHD Graphics 620 (KBL GT2) 
  v: 4.6 Mesa 21.2.2 direct render: Yes 
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Acer Incorporated ALI 
  driver: snd_hda_intel v: kernel alternate: snd_soc_skl bus-ID: 00:1f.3 
  chip-ID: 8086:9d71 class-ID: 0401 
  Sound Server-1: ALSA v: k5.15.0-1-MANJARO running: yes 
  Sound Server-2: JACK v: 1.9.19 running: no 
  Sound Server-3: PulseAudio v: 15.0 running: yes 
  Sound Server-4: PipeWire v: 0.3.37 running: yes 
  Device-1: Intel Wireless 7265 driver: iwlwifi v: kernel port: 3000 
  bus-ID: 02:00.0 chip-ID: 8086:095a class-ID: 0280 
  IF: wlp2s0 state: up mac: <filter> 
  Device-1: Intel Bluetooth wireless interface type: USB driver: btusb 
  v: 0.8 bus-ID: 1-5:3 chip-ID: 8087:0a2a class-ID: e001 
  Report: rfkill ID: hci0 rfk-id: 2 state: down bt-service: enabled,running 
  rfk-block: hardware: no software: yes address: see --recommends 
  Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci 
  v: 3.0 port: 4060 bus-ID: 00:17.0 chip-ID: 8086.282a rev: 21 
  class-ID: 0104 
  Local Storage: total: 1.03 TiB used: 17.46 GiB (1.7%) 
  SMART Message: Required tool smartctl not installed. Check --recommends 
  ID-1: /dev/sda maj-min: 8:0 vendor: Toshiba model: MQ04ABF100 
  size: 931.51 GiB block-size: physical: 4096 B logical: 512 B 
  speed: 6.0 Gb/s type: HDD rpm: 5400 serial: <filter> rev: 1J scheme: GPT 
  ID-2: /dev/sdb maj-min: 8:16 vendor: TeamGroup model: TM8PS7128G 
  size: 119.24 GiB block-size: physical: 512 B logical: 512 B 
  speed: 6.0 Gb/s type: SSD serial: <filter> rev: 2B0 scheme: GPT 
  ID-1: / raw-size: 110.15 GiB size: 107.86 GiB (97.92%) 
  used: 17.46 GiB (16.2%) fs: ext4 dev: /dev/sdb2 maj-min: 8:18 
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) 
  used: 432 KiB (0.1%) fs: vfat dev: /dev/sdb1 maj-min: 8:17 
  Kernel: swappiness: 60 (default) cache-pressure: 100 (default) 
  ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%) 
  priority: -2 dev: /dev/sdb3 maj-min: 8:19 
  System Temperatures: cpu: 57.0 C mobo: 52.0 C 
  Fan Speeds (RPM): N/A 
  Processes: 260 Uptime: 31m wakeups: 3189 Memory: 7.65 GiB 
  used: 1.81 GiB (23.7%) Init: systemd v: 249 tool: systemctl Compilers: 
  gcc: 11.1.0 Packages: pacman: 1121 lib: 289 flatpak: 0 Shell: Zsh v: 5.8 
  running-in: gnome-terminal inxi: 3.3.06 

pacman -Qi pipewire                                             ✔ 
Name            : pipewire
Version         : 1:0.3.37-1
Description     : Low-latency audio/video router and processor
Architecture    : x86_64
URL             :
Licenses        : MIT  LGPL
Groups          : None
Provides        :
Depends On      : rtkit  alsa-card-profiles
Optional Deps   : pipewire-docs: Documentation
                  pipewire-media-session: Default session manager [installed]
                  pipewire-alsa: ALSA configuration [installed]
                  pipewire-jack: JACK support [installed]
                  pipewire-pulse: PulseAudio replacement
                  gst-plugin-pipewire: GStreamer support [installed]
                  pipewire-zeroconf: Zeroconf support
Required By     : gst-plugin-pipewire  pipewire-jack  pipewire-media-session
Optional For    : google-chrome  sdl2
Conflicts With  : None
Replaces        : None
Installed Size  : 7.01 MiB
Packager        : Jan Alexander Steffens (heftig) <>
Build Date      : Thu 23 Sep 2021 06:00:42 PM
Install Date    : Tue 28 Sep 2021 03:37:47 AM
Install Reason  : Installed as a dependency for another package
Install Script  : Yes
Validated By    : Signature

My original kernel version is 5.13, but sb said 5.15 might help, so i tried, but didn’t. Sad :upside_down_face:
Please help me find a solution if possible. :no_mouth:

Please read this:

Especially the Linux has multiple kernels section, then try an LTS kernel and hopefully the problem will go away “automagically”. :grin:

If that doesn’t help, try disabling PipeWire and running on PulseAudio only:

systemctl --user disable --now pipewire.socket && systemctl --user disable --now pipewire.service && systemctl --user mask pipewire.socket