Booting into some kind of log instead of GUI

Today while i was using my laptop with manjaro kde insatlled, i held down fn+f3 to increase the volume and suddenly it went to a black terminal screen with what looks like logs on it because it logs when i remove devices from laptop, i also cant access the tty from that screen.

Anyway i can access the gui again? Appreciate the help!

PXL 20220107 173838517 — Postimages


You can try CTRL+Alt+F1 (or maybe another function key).

Unfortunately none of these work ctrl+alt+f1->f12 same with fn+f1->f12

Or only Alt+F1 → F12 ?

or only
Alt+left arrow (or right arrow) - press the arrow multiple times while holding Alt - this way you “cycle” through all the available TTY’s until you arrive at the one on which the graphical session is running.

Tried all those buttons still no response and still on the same screen

It’s strange indeed that you cannot switch to another TTY
neither with Alt+Fx
nor with Alt+(left/right arrow)
… because what you see is one of the TTY’s
and switching from there should work

If I where you, I would assume that my machine had crashed
and without the ability to switch to a working TTY to be able to log in
I would assume that the only way to reboot is to power cycle the machine
(or use REISUB to reboot - if you have set it up before, which is probably not the case).

I’d do that - because I see no other option -
what you do is entirely your choice however. :sunglasses:

Just a quick remark: as you are on a laptop, there is the function key Fn, so the key sequence should be Alt+Fn+F1 etc. Just to be sure that is what you did.

The only button combination that does a thing is ctrl+fn+f12 which displays a table of “runnable tasks” with the task name,pid and other info.
Forgot to mention that i can access grub or boot menu but i suppose they have nothing to do with this and i can boot to a live usb

Yes my friend i tried that :sweat:

Hmm i dont know if i follow i can reboot the device but i just get thrown to the same page again.

So, the situation is actually not like I thought - you accidentally switched to a TTY and could not switch back to graphical session
but rather:
you are booting your machine
but the display manager does not start

quite a different scenario

Oh yes seems the case because everything was going fine i reach to increase the volume (probably clumsly pressed sht i shouldnt have) i get black screen and switch to this tty and i cant get back.
Edit: Pressed fn+f3 to increase volume

… so now I definitely don’t know which it is:
you can boot but the display manager (and your graphical session) does not start
you somehow switched from the graphical session to a TTY and can’t get back

you spoke of

which you can only do before/when you boot the machine …

I’m confused.

Let me explain what is my case
Consider the laptop turned off
I boot the laptop i am then greeted with the grub boot menu, i select manjaro, wait a minute everything seems fine then the logs appear…
I can hold down power key to shutdown and then boot to a live usb, access Bios and anything which works.

the display manager doesn’t start
… for some reason

this happened after an update?

i ran the update about 4 days ago and everything was up to date when this happened

Guys thanks for the help, ill be back in a bit to check your replys unfortunaly i have a java exam to attend to…(will be doing that on another laptop)

PXL 20220107 173838517 — Postimages

what you posted there is output from the

It’s strange that this would appear, that this is what you see, when you boot your machine …
this is not what you see even when quiet boot is turned off.

You can however get this output - and probably did get it that way -
when you switch to a TTY and log in there
because your display manager does not start when you boot your machine.

I’m still very much confused - you probably need to provide more info.

I used to see only about 4 lines of text when booting first one stating the distro i am on the second says i have no hibernation device and the last one says clean “number”/“number”.
Then after a minute the display manager boots up
However now i get those same 4 lines of code but after waiting a bit instead of seeing the login screen i see these log text.