Booting display not showing

Hey, I’ve made my bootable USB with Ventoy, but when I try and boot or enter bios or do anything before the monitor doesnt show anything. Obviously it works as normal once its finished booting, but I can’t see any options when I load up. Normally there would be the boot up animation, with the ‘Press F12 for boot options’, and show the loading animations, but the screen just doesnt show

ps i’m making a bootable windows usb

Did you include plymouth on the USB? That’s what gives you the boot splash animations.

No, but I will try and figure out how to include plymouth - However, even when I remove the USB and boot I still dont get any display during boot

You also have to make sure that GRUB is set to always show the menu at boot. Make sure that /etc/default/grub contains the line… :arrow_down:


If you’re not dual-booting, then it defaults to… :arrow_down:


It was hidden, and I changed it to menu, but it still didnt show any of the loading animations or anything

You need to also install bootsplash-theme-manjaro, or any of the other boot splash themes ─ there are several to choose from in the repository.


You don’t need to use screenshots for pasting console text here. Just type three backticks (`) followed by a newline, paste the command output, and type another newline with three backticks.

That said, maybe the theme isn’t called “manjaro”. Have you tried the name “bootsplash-theme-manjaro”?


~ bootsplash-manager --set manjaro
Incorrect theme name "manjaro"
~ bootsplash-manager --set "manjaro"
Incorrect theme name "manjaro"
~ bootsplash-manager --set "bootsplash-theme-manjaro"
Incorrect theme name "bootsplash-theme-manjaro"
~ bootsplash-manager --set bootsplash-theme-manjaro
Incorrect theme name "bootsplash-theme-manjaro"

Do you have bootsplash-systemd installed? And do you have the word “splash” in your boot options in /etc/default/grub? See the line that starts with… :arrow_down:


GRUB_CMDLINE_LINUX_DEFAULT="quiet apparmor=1 security=apparmor udev.log_priority=3"

and yes, I have bootsplash-systemd

Add the word “splash” behind the word “quiet” and run… :arrow_down:

sudo update-grub

Alright done those, but I still am getting

~ bootsplash-manager --set manjaro
Incorrect theme name "manjaro"

See if this helps… :arrow_down:

1 Like

I did all of that, installed the theme and that worked, but when I reboot still no display. I did the sudo bootsplash-manager --set manjaro and it worked, but the display didn’t