BootDevice Not Found en installant manjaro

Bonjour à tous. Hier soir, j'ai essayé d'installer manjaro pour enfin délaisser Windows 10.( j'ai fait ça sur un coup de tête..)

Mais en installant manjaro j'ai eu une erreur https://image.noelshack.com/fichiers/2019/35/2/1566906872-img-20190827-110527.jpg et ça a complètement détruit mon BIOS j'ai l'impression.
Plus aucun os n'est détecté par mon disque dur https://image.noelshack.com/fichiers/2019/35/1/1566821266-img-20190826-140657.jpg

J'arrive toute fois encore à demarer en live grâce à ma clé usb. Je n'ai aucun backup ni autre machine pour essayer. Aidez-moi svp. Je dispose d'un HP elitebook 8470p une gamme professionnel

Exécuter les calamares depuis le terminal

sudo -E calamares -d

afficher la sortie sous forme de texte, pas d'images, s'il vous plaît


Ok je viens de saisir. Je fais ça de ce pas.

1 Like

[manjaro@manjaro ~]$ sudo -E calamares -d
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
qt5ct: using qt5ct plugin
17:39:30 [6]: Using log file: "/home/manjaro/.cache/calamares/session.log"
17:39:30 [6]: Using Calamares QML directory "/usr/share/calamares/qml"
17:39:30 [6]: Using Calamares settings file at "/etc/calamares/settings.conf"
17:39:30 [2]: WARNING: Required settings.conf key disable-cancel is missing.
17:39:30 [6]: Using Calamares branding file at "/usr/share/calamares/branding/manjaro/branding.desc"
17:39:30 [2]: WARNING: the branding component "/usr/share/calamares/branding/manjaro" does not ship translations.
17:39:30 [6]: Loaded branding component "manjaro"
17:39:30 [6]: STARTUP: initQmlPath, initSettings, initBranding done
17:39:30 [6]: STARTUP: initModuleManager: module init started
17:39:30 [6]: STARTUP: initModuleManager: all modules init done
17:39:30 [6]: STARTUP: initJobQueue done
17:39:30 [6]: Available desktop QSize(1600, 872) minimum size QSize(1024, 520)
17:39:30 [6]: Proposed window size: 1024 640
17:39:30 [6]: STARTUP: CalamaresWindow created; loadModules started
17:39:30 [6]: Loaded module configuration "/etc/calamares/modules/welcome.conf"
17:39:30 [6]: Matching exact locale QLocale(French, Latin, France)
17:39:30 [6]: .. Matched locale "fr_FR"
17:39:30 [6]: Looking for translations for "fr_FR"
17:39:30 [6]: .. Calamares using locale: "fr_FR"
17:39:30 [6]: Welcome string false "Manjaro Linux 18.0.4 "Illyria""
17:39:31 [6]: ViewModule "welcome@welcome" loading complete.
17:39:31 [6]: Loaded module configuration "/etc/calamares/modules/locale.conf"
17:39:31 [6]: ViewModule "locale@locale" loading complete.
17:39:31 [6]: Loaded module configuration "/usr/share/calamares/modules/keyboard.conf"
17:39:31 [6]: ViewModule "keyboard@keyboard" loading complete.
17:39:31 [6]: Loaded module configuration "/usr/share/calamares/modules/partition.conf"
17:39:31 [8]: Loaded backend plugin: "pmlibpartedbackendplugin"
17:39:31 [6]: Setting firmwareType to "efi"
17:39:31 [2]: WARNING: Partition-module does not support userSwapChoices setting "file"
17:39:31 [2]: WARNING: Partition-module does not support userSwapChoices setting "reuse"
17:39:31 [6]: Found filesystem "ext4"
17:39:31 [6]: Partition-module setting defaultFileSystemType "ext4"
17:39:31 [6]: Found filesystem "ext4"
17:39:31 [6]: ViewModule "partition@partition" loading complete.
17:39:31 [6]: Loaded module configuration "/etc/calamares/modules/users.conf"
17:39:31 [6]: ViewModule "users@users" loading complete.
17:39:31 [6]: ViewModule "summary@summary" loading complete.
17:39:31 [6]: Module "partition@partition" already loaded.
17:39:32 [6]: QML import paths:
"/usr/share/calamares/qml"
"/usr/bin"
"qrc:/qt-project.org/imports"
"/usr/lib/qt/qml"
17:39:32 [6]: Loaded module configuration "/usr/share/calamares/modules/mount.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/unpackfs.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/machineid.conf"
17:39:32 [6]: Loaded module configuration "/usr/share/calamares/modules/fstab.conf"
17:39:32 [6]: Module "locale@locale" already loaded.
17:39:32 [6]: Module "keyboard@keyboard" already loaded.
17:39:32 [6]: Loaded module configuration "/usr/share/calamares/modules/luksopenswaphookcfg.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/initcpio.conf"
17:39:32 [6]: Module "users@users" already loaded.
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/displaymanager.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/mhwdcfg.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/services.conf"
17:39:32 [6]: Loaded module configuration "/usr/share/calamares/modules/grubcfg.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/bootloader.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/postcfg.conf"
17:39:32 [6]: Loaded module configuration "/usr/share/calamares/modules/umount.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/finished.conf"
17:39:32 [6]: ViewModule "finished@finished" loading complete.
17:39:32 [6]: STARTUP: loadModules for all modules done
17:39:32 [6]: Checking module requirements ..
17:39:32 [6]: STARTUP: Window now visible and ProgressTreeView populated
17:39:32 [6]: xkbmap selection changed to: "fr" - ""
17:39:32 [6]: Need at least storage bytes: 8482560409
17:39:32 [6]: Need at least ram bytes: 1073741824
17:39:32 [6]: A battery exists, checking for mains power.
17:39:32 [6]: GeneralRequirements output:
enoughStorage : true
enoughRam : true
hasPower : false
hasInternet : true
isRoot : true
17:39:32 [6]: Added 5 requirement results
17:39:33 [8]: getting smart status failed for "/dev/sda" : Opération non supportée
17:39:33 [6]: Fetching GeoIP data from "https://get.geojs.io/v1/ip/geo.json"
17:39:33 [8]: QNetworkReplyHttpImplPrivate::_q_startOperation was called more than once QUrl("https://get.geojs.io/v1/ip/geo.json")
17:39:33 [6]: GeoIP reporting "Europe/Brussels"
18:39:33 [6]: Removing unsuitable devices: 2 candidates.
19:39:33 [6]: .. Removing device with iso9660 filesystem (probably a CD) on it "/dev/sda"
19:39:33 [6]: LIST OF DETECTED DEVICES:
19:39:33 [6]: node capacity name prettyName
19:39:33 [6]: "/dev/sdb" 320070320640 "ATA TOSHIBA MK3261GS" "ATA TOSHIBA MK3261GS – 298,09 Gio (/dev/sdb)"
19:39:33 [6]: .. 1 devices detected.
19:39:36 [6]: os-prober gave no output.
19:39:36 [6]: Check EFI bootable "/dev/sdb" "/dev/sdb"
19:39:36 [6]: .. flags QFlags<>()
19:39:36 [6]: .. moved towards root 0x7f5fc401ae40
19:39:36 [6]: .. partition table 0x7f5fc401ae40 type 6
19:39:36 [2]: WARNING: system is EFI but no EFI system partitions found.
19:39:36 [6]: Added 1 requirement results
19:39:36 [6]: Updating partitioning state widgets.
19:39:36 [6]: Setting up actions for "/dev/sdb" with 0 entries.
19:39:36 [6]: Checking if "/dev/sdb" can be resized.
19:39:36 [6]: .. filesystem "inconnu" does not support resize.
19:39:36 [6]: Required storage B: 9019431321 "(8GB)"
19:39:36 [6]: Storage capacity B: 320072899072 "(298GB)" for "/dev/sdb" length: 625142381
19:39:36 [6]: Partition "/dev/sdb" authorized for replace install.
19:39:36 [6]: .. contains replaceable "non allouée"
19:39:36 [6]: Setting texts for 0 osprober entries
19:39:36 [2]: WARNING: System is EFI but there's no EFI system partition, DISABLING alongside and replace features.
19:39:36 [6]: Updating partitioning preview widgets.
19:39:36 [6]: All requirements have been checked.

Veuillez utiliser trois `avant et après le texte inséré ou </>.

[manjaro@manjaro ~]$ sudo -E calamares -d
QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
qt5ct: using qt5ct plugin
17:39:30 [6]: Using log file: "/home/manjaro/.cache/calamares/session.log"
17:39:30 [6]: Using Calamares QML directory "/usr/share/calamares/qml"
17:39:30 [6]: Using Calamares settings file at "/etc/calamares/settings.conf"
17:39:30 [2]: WARNING: Required settings.conf key disable-cancel is missing.
17:39:30 [6]: Using Calamares branding file at "/usr/share/calamares/branding/manjaro/branding.desc"
17:39:30 [2]: WARNING: the branding component "/usr/share/calamares/branding/manjaro" does not ship translations.
17:39:30 [6]: Loaded branding component "manjaro"
17:39:30 [6]: STARTUP: initQmlPath, initSettings, initBranding done
17:39:30 [6]: STARTUP: initModuleManager: module init started
17:39:30 [6]: STARTUP: initModuleManager: all modules init done
17:39:30 [6]: STARTUP: initJobQueue done
17:39:30 [6]: Available desktop QSize(1600, 872) minimum size QSize(1024, 520)
17:39:30 [6]: Proposed window size: 1024 640
17:39:30 [6]: STARTUP: CalamaresWindow created; loadModules started
17:39:30 [6]: Loaded module configuration "/etc/calamares/modules/welcome.conf"
17:39:30 [6]: Matching exact locale QLocale(French, Latin, France)
17:39:30 [6]: .. Matched locale "fr_FR"
17:39:30 [6]: Looking for translations for "fr_FR"
17:39:30 [6]: .. Calamares using locale: "fr_FR"
17:39:30 [6]: Welcome string false "Manjaro Linux 18.0.4 "Illyria""
17:39:31 [6]: ViewModule "welcome@welcome" loading complete.
17:39:31 [6]: Loaded module configuration "/etc/calamares/modules/locale.conf"
17:39:31 [6]: ViewModule "locale@locale" loading complete.
17:39:31 [6]: Loaded module configuration "/usr/share/calamares/modules/keyboard.conf"
17:39:31 [6]: ViewModule "keyboard@keyboard" loading complete.
17:39:31 [6]: Loaded module configuration "/usr/share/calamares/modules/partition.conf"
17:39:31 [8]: Loaded backend plugin: "pmlibpartedbackendplugin"
17:39:31 [6]: Setting firmwareType to "efi"
17:39:31 [2]: WARNING: Partition-module does not support *userSwapChoices* setting "file"
17:39:31 [2]: WARNING: Partition-module does not support *userSwapChoices* setting "reuse"
17:39:31 [6]: Found filesystem "ext4"
17:39:31 [6]: Partition-module setting *defaultFileSystemType* "ext4"
17:39:31 [6]: Found filesystem "ext4"
17:39:31 [6]: ViewModule "partition@partition" loading complete.
17:39:31 [6]: Loaded module configuration "/etc/calamares/modules/users.conf"
17:39:31 [6]: ViewModule "users@users" loading complete.
17:39:31 [6]: ViewModule "summary@summary" loading complete.
17:39:31 [6]: Module "partition@partition" already loaded.
17:39:32 [6]: QML import paths:
"/usr/share/calamares/qml"
"/usr/bin"
"qrc:/qt-project.org/imports"
"/usr/lib/qt/qml"
17:39:32 [6]: Loaded module configuration "/usr/share/calamares/modules/mount.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/unpackfs.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/machineid.conf"
17:39:32 [6]: Loaded module configuration "/usr/share/calamares/modules/fstab.conf"
17:39:32 [6]: Module "locale@locale" already loaded.
17:39:32 [6]: Module "keyboard@keyboard" already loaded.
17:39:32 [6]: Loaded module configuration "/usr/share/calamares/modules/luksopenswaphookcfg.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/initcpio.conf"
17:39:32 [6]: Module "users@users" already loaded.
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/displaymanager.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/mhwdcfg.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/services.conf"
17:39:32 [6]: Loaded module configuration "/usr/share/calamares/modules/grubcfg.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/bootloader.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/postcfg.conf"
17:39:32 [6]: Loaded module configuration "/usr/share/calamares/modules/umount.conf"
17:39:32 [6]: Loaded module configuration "/etc/calamares/modules/finished.conf"
17:39:32 [6]: ViewModule "finished@finished" loading complete.
17:39:32 [6]: STARTUP: loadModules for all modules done
17:39:32 [6]: Checking module requirements ..
17:39:32 [6]: STARTUP: Window now visible and ProgressTreeView populated
17:39:32 [6]: xkbmap selection changed to: "fr" - ""
17:39:32 [6]: Need at least storage bytes: 8482560409
17:39:32 [6]: Need at least ram bytes: 1073741824
17:39:32 [6]: A battery exists, checking for mains power.
17:39:32 [6]: GeneralRequirements output:
enoughStorage : true
enoughRam : true
hasPower : false
hasInternet : true
isRoot : true
17:39:32 [6]: Added 5 requirement results
17:39:33 [8]: getting smart status failed for "/dev/sda" : Opération non supportée
17:39:33 [6]: Fetching GeoIP data from "https://get.geojs.io/v1/ip/geo.json"
17:39:33 [8]: QNetworkReplyHttpImplPrivate::_q_startOperation was called more than once QUrl("https://get.geojs.io/v1/ip/geo.json")
17:39:33 [6]: GeoIP reporting "Europe/Brussels"
18:39:33 [6]: Removing unsuitable devices: 2 candidates.
19:39:33 [6]: .. Removing device with iso9660 filesystem (probably a CD) on it "/dev/sda"
19:39:33 [6]: LIST OF DETECTED DEVICES:
19:39:33 [6]: node capacity name prettyName
19:39:33 [6]: "/dev/sdb" 320070320640 "ATA TOSHIBA MK3261GS" "ATA TOSHIBA MK3261GS – 298,09 Gio (/dev/sdb)"
19:39:33 [6]: .. 1 devices detected.
19:39:36 [6]: os-prober gave no output.
19:39:36 [6]: Check EFI bootable "/dev/sdb" "/dev/sdb"
19:39:36 [6]: .. flags QFlags<>()
19:39:36 [6]: .. moved towards root 0x7f5fc401ae40
19:39:36 [6]: .. partition table 0x7f5fc401ae40 type 6
19:39:36 [2]: WARNING: system is EFI but no EFI system partitions found.
19:39:36 [6]: Added 1 requirement results
19:39:36 [6]: Updating partitioning state widgets.
19:39:36 [6]: Setting up actions for "/dev/sdb" with 0 entries.
19:39:36 [6]: Checking if "/dev/sdb" can be resized.
19:39:36 [6]: .. filesystem "inconnu" does not support resize.
19:39:36 [6]: Required storage B: 9019431321 "(8GB)"
19:39:36 [6]: Storage capacity B: 320072899072 "(298GB)" for "/dev/sdb" length: 625142381
19:39:36 [6]: Partition "/dev/sdb" authorized for replace install.
19:39:36 [6]: .. contains replaceable "non allouée"
19:39:36 [6]: Setting texts for 0 osprober entries
19:39:36 [2]: WARNING: System is EFI but there's no EFI system partition, DISABLING alongside and replace features.
19:39:36 [6]: Updating partitioning preview widgets.
19:39:36 [6]: All requirements have been checked.

OK je fais ça, merci pour votre aide.

1 Like

bash: [manjaro@manjaro : commande introuvable
bash: QStandardPaths: : commande introuvable
bash: qt5ct: : commande introuvable
bash: 17:39:30 : commande introuvable
bash: 17:39:30 : commande introuvable
bash: 17:39:30 : commande introuvable
bash: 17:39:30 : commande introuvable
bash: 17:39:30 : commande introuvable
bash: 17:39:30 : commande introuvable
bash: 17:39:30 : commande introuvable
bash: 17:39:30 : commande introuvable
bash: 17:39:30 : commande introuvable
bash: 17:39:30 : commande introuvable
bash: 17:39:30 : commande introuvable
bash: command substitution: ligne 15: erreur de syntaxe près du symbole inattendu « ( »
bash: command substitution: ligne 15: `17:39:30 [6]: Available desktop QSize(1600, 872) minimum size QSize(1024, 520)'

WARNING: System is EFI but there's no EFI system partition, DISABLING alongside and replace features.

En dehors de cet avertissement, il n'y a pas d'erreurs. Vous essayez peut-être de démarrer à partir d'une clé USB ?
L'installation a fonctionné maintenant ?

bah concrètement j'ai plus aucun os, je peux seulement démmarer à partir de la clé boot comme le démontre bien le screen dans mes post antérieurs

sur gparted mon disk est décrit comme non aloué

bash:[manjaro@manjaro : order not found
bash: QStandardPaths: : order not found
bash: qt5ct: : command not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: substitution command: line 15: syntax error near the unexpected symbol" ("
bash: substitution command: line 15: `17:39:30[6]: Available desktop QSize(1600, 872) minimum size QSize(1024, 520)

Translated with www.DeepL.com/Translator

grafik

en dessous aussi ?

1 Like

Je ne sais pas ce que vous êtes en train d'essayer, avez-vous lu les instructions ?

https://manjaro.org/support/firststeps/

Oui

oui, lors du telechargement de l'os j'ai opté pour effacer le dique car je n'aime plus windows. ça a chargé mais arrivé vers 58 pourcents j'ai une erreur comme montré audessus

c'est moi qui capte pas trop ce que je dois faire je pense là. je dois copier le code tout en rajoutant dans le terminal les guillemets au-dessus et en dessous ?

Nous avons besoin des résultats de
inxi -Fxxxz
Vous avez eventuall nvidia gpu et commencez avec de mauvais réglages
Edit

Non, cliquez sur le bouton (marqué) et collez le texte copié ici.
Dans le terminal seulement la commande sans `

[manjaro@manjaro ~]$ inxi -Fxxxz
System: Host: manjaro Kernel: 4.19.28-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.2.1 Desktop: Xfce 4.13.2git-UNKNOWN
tk: Gtk 3.24.3 info: xfce4-panel wm: xfwm4 dm: LightDM 1.28.0 Distro: Manjaro Linux
Machine: Type: Laptop System: Hewlett-Packard product: HP EliteBook 8470p v: A1029D1102 serial: Chassis: type: 10
serial:
Mobo: Hewlett-Packard model: 179B v: KBC Version 42.32 serial: BIOS: Hewlett-Packard v: 68ICF Ver. F.40
date: 01/31/2013
Battery: ID-1: BAT0 charge: 9.1 Wh condition: 51.8/51.8 Wh (100%) volts: 10.6/11.1 model: Hewlett-Packard Primary
type: Li-ion serial: status: Discharging
CPU: Topology: Dual Core model: Intel Core i5-3320M bits: 64 type: MT MCP arch: Ivy Bridge rev: 9 L2 cache: 3072 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 20761
Speed: 1197 MHz min/max: 1200/3300 MHz Core speeds (MHz): 1: 1197 2: 1197 3: 1197 4: 1197
Graphics: Device-1: Intel 3rd Gen Core processor Graphics vendor: Hewlett-Packard driver: i915 v: kernel bus ID: 00:02.0
chip ID: 8086:0166
Display: x11 server: X.Org 1.20.4 driver: intel unloaded: modesetting alternate: fbdev,vesa
resolution: 1600x900~60Hz
OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile v: 4.2 Mesa 18.3.4 compat-v: 3.0 direct render: Yes
Audio: Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Hewlett-Packard driver: snd_hda_intel v: kernel
bus ID: 00:1b.0 chip ID: 8086:1e20
Sound Server: ALSA v: k4.19.28-1-MANJARO
Network: Device-1: Intel 82579LM Gigabit Network vendor: Hewlett-Packard driver: e1000e v: 3.2.6-k port: 4060
bus ID: 00:19.0 chip ID: 8086:1502
IF: enp0s25 state: down mac:
Device-2: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi v: kernel port: 4040 bus ID: 24:00.0
chip ID: 8086:0082
IF: wlo1 state: up mac:
Drives: Local Storage: total: 313.21 GiB used: 98.4 MiB (0.0%)
ID-1: /dev/sda vendor: Toshiba model: MK3261GSYN size: 298.09 GiB speed: 3.0 Gb/s rotation: 7200 rpm
serial: rev: 0C scheme: GPT
ID-2: /dev/sdb type: USB vendor: Sony model: Storage Media size: 15.12 GiB serial: rev: 0100 scheme: MBR
Partition: ID-1: / size: 5.74 GiB used: 98.4 MiB (1.7%) fs: overlay source: ERR-102
Sensors: System Temperatures: cpu: 49.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info: Processes: 199 Uptime: 18m Memory: 7.66 GiB used: 1.24 GiB (16.2%) Init: systemd v: 241 Compilers: gcc: 8.2.1
Shell: bash v: 5.0.0 running in: xfce4-terminal inxi: 3.0.32

edit please :slight_smile:

``` text ```

[manjaro@manjaro ~]$ inxi -Fxxxz
System: Host: manjaro Kernel: 4.19.28-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.2.1 Desktop: Xfce 4.13.2git-UNKNOWN
tk: Gtk 3.24.3 info: xfce4-panel wm: xfwm4 dm: LightDM 1.28.0 Distro: Manjaro Linux
Machine: Type: Laptop System: Hewlett-Packard product: HP EliteBook 8470p v: A1029D1102 serial: Chassis: type: 10
serial:
Mobo: Hewlett-Packard model: 179B v: KBC Version 42.32 serial: BIOS: Hewlett-Packard v: 68ICF Ver. F.40
date: 01/31/2013
Battery: ID-1: BAT0 charge: 9.1 Wh condition: 51.8/51.8 Wh (100%) volts: 10.6/11.1 model: Hewlett-Packard Primary
type: Li-ion serial: status: Discharging
CPU: Topology: Dual Core model: Intel Core i5-3320M bits: 64 type: MT MCP arch: Ivy Bridge rev: 9 L2 cache: 3072 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 20761
Speed: 1197 MHz min/max: 1200/3300 MHz Core speeds (MHz): 1: 1197 2: 1197 3: 1197 4: 1197
Graphics: Device-1: Intel 3rd Gen Core processor Graphics vendor: Hewlett-Packard driver: i915 v: kernel bus ID: 00:02.0
chip ID: 8086:0166
Display: x11 server: [X.Org](http://X.Org) 1.20.4 driver: intel unloaded: modesetting alternate: fbdev,vesa
resolution: 1600x900~60Hz
OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile v: 4.2 Mesa 18.3.4 compat-v: 3.0 direct render: Yes
Audio: Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Hewlett-Packard driver: snd_hda_intel v: kernel
bus ID: 00:1b.0 chip ID: 8086:1e20
Sound Server: ALSA v: k4.19.28-1-MANJARO
Network: Device-1: Intel 82579LM Gigabit Network vendor: Hewlett-Packard driver: e1000e v: 3.2.6-k port: 4060
bus ID: 00:19.0 chip ID: 8086:1502
IF: enp0s25 state: down mac:
Device-2: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi v: kernel port: 4040 bus ID: 24:00.0
chip ID: 8086:0082
IF: wlo1 state: up mac:
Drives: Local Storage: total: 313.21 GiB used: 98.4 MiB (0.0%)
ID-1: /dev/sda vendor: Toshiba model: MK3261GSYN size: 298.09 GiB speed: 3.0 Gb/s rotation: 7200 rpm
serial: rev: 0C scheme: GPT
ID-2: /dev/sdb type: USB vendor: Sony model: Storage Media size: 15.12 GiB serial: rev: 0100 scheme: MBR
Partition: ID-1: / size: 5.74 GiB used: 98.4 MiB (1.7%) fs: overlay source: ERR-102
Sensors: System Temperatures: cpu: 49.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info: Processes: 199 Uptime: 18m Memory: 7.66 GiB used: 1.24 GiB (16.2%) Init: systemd v: 241 Compilers: gcc: 8.2.1
Shell: bash v: 5.0.0 running in: xfce4-terminal inxi: 3.0.32
bash:[manjaro@manjaro : order not found
bash: QStandardPaths: : order not found
bash: qt5ct: : command not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: 17:39:30 : order not found
bash: substitution command: line 15: syntax error near the unexpected symbol" ("
bash: substitution command: line 15: `17:39:30[6]: Available desktop QSize(1600, 872) minimum size QSize(1024, 520)

Translated with www.DeepL.com/Translator

grafik

System:    Host: manjaro Kernel: 4.19.28-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.2.1 Desktop: Xfce 4.13.2git-UNKNOWN 
           tk: Gtk 3.24.3 info: xfce4-panel wm: xfwm4 dm: LightDM 1.28.0 Distro: Manjaro Linux 
Machine:   Type: Laptop System: Hewlett-Packard product: HP EliteBook 8470p v: A1029D1102 serial: <filter> Chassis: type: 10 
           serial: <filter> 
           Mobo: Hewlett-Packard model: 179B v: KBC Version 42.32 serial: <filter> BIOS: Hewlett-Packard v: 68ICF Ver. F.40 
           date: 01/31/2013 
Battery:   ID-1: BAT0 charge: 7.2 Wh condition: 51.8/51.8 Wh (100%) volts: 9.9/11.1 model: Hewlett-Packard Primary 
           type: Li-ion serial: <filter> status: Discharging 
CPU:       Topology: Dual Core model: Intel Core i5-3320M bits: 64 type: MT MCP arch: Ivy Bridge rev: 9 L2 cache: 3072 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 20761 
           Speed: 1198 MHz min/max: 1200/3300 MHz Core speeds (MHz): 1: 1197 2: 1198 3: 1207 4: 1199 
Graphics:  Device-1: Intel 3rd Gen Core processor Graphics vendor: Hewlett-Packard driver: i915 v: kernel bus ID: 00:02.0 
           chip ID: 8086:0166 
           Display: x11 server: X.Org 1.20.4 driver: intel unloaded: modesetting alternate: fbdev,vesa 
           resolution: 1600x900~60Hz 
           OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile v: 4.2 Mesa 18.3.4 compat-v: 3.0 direct render: Yes 
Audio:     Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Hewlett-Packard driver: snd_hda_intel v: kernel 
           bus ID: 00:1b.0 chip ID: 8086:1e20 
           Sound Server: ALSA v: k4.19.28-1-MANJARO 
Network:   Device-1: Intel 82579LM Gigabit Network vendor: Hewlett-Packard driver: e1000e v: 3.2.6-k port: 4060 
           bus ID: 00:19.0 chip ID: 8086:1502 
           IF: enp0s25 state: down mac: <filter> 
           Device-2: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi v: kernel port: 4040 bus ID: 24:00.0 
           chip ID: 8086:0082 
           IF: wlo1 state: up mac: <filter> 
Drives:    Local Storage: total: 313.21 GiB used: 98.8 MiB (0.0%) 
           ID-1: /dev/sda vendor: Toshiba model: MK3261GSYN size: 298.09 GiB speed: 3.0 Gb/s rotation: 7200 rpm 
           serial: <filter> rev: 0C scheme: GPT 
           ID-2: /dev/sdb type: USB vendor: Sony model: Storage Media size: 15.12 GiB serial: <filter> rev: 0100 scheme: MBR 
Partition: ID-1: / size: 5.74 GiB used: 98.8 MiB (1.7%) fs: overlay source: ERR-102 
Sensors:   System Temperatures: cpu: 52.0 C mobo: N/A 
           Fan Speeds (RPM): N/A 
Info:      Processes: 200 Uptime: 24m Memory: 7.66 GiB used: 1.29 GiB (16.8%) Init: systemd v: 241 Compilers: gcc: 8.2.1 
           Shell: bash v: 5.0.0 running in: xfce4-terminal inxi: 3.0.32 

Forum kindly sponsored by Bytemark