Boot stuck at 'A start job is running for One-Shot Network Time Service'

Problem:
Recently, whenever I reboot my desktop, it hangs at “A start job is running for One-Shot Network Time Service” forever. It had been working fine until this happened.

What I was doing before:
During the previous session, I had installed Olive and Audacity, but have since uninstalled them using the TTY. I also remember running an empty update (nothing was there to update). Later on, I restarted to boot into Windows, and I noticed the problem when I attempted to come back to manjaro.

What I tried:
I tried restarting, and running sudo systemd-sysusers sddm.conf.

inxi --admin --verbosity=7 --filter --no-host --width

System:
  Kernel: 5.9.16-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.9-x86_64 
  root=UUID=bb02294d-9f39-4d53-b0bc-14b000535759 ro apparmor=1 
  security=apparmor resume=UUID=ed342346-4d79-4a4b-9c52-f507e0fa2d5e 
  udev.log_priority=3 
  Console: tty 3 Distro: Manjaro Linux base: Arch Linux 
Machine:
  Type: Desktop System: ASUS product: N/A v: N/A serial: <filter> 
  Mobo: ASUSTeK model: TUF GAMING B550-PLUS v: Rev X.0x serial: <filter> 
  UEFI: American Megatrends v: 0805 date: 07/01/2020 
Battery:
  Message: No system battery data found. Is one present? 
Memory:
  RAM: total: 31.31 GiB used: 827.1 MiB (2.6%) 
  RAM Report: permissions: Unable to run dmidecode. Root privileges required. 
CPU:
  Info: 8-Core model: AMD Ryzen 7 3800X bits: 64 type: MT MCP arch: Zen 2 
  family: 17 (23) model-id: 71 (113) stepping: 0 microcode: 8701021 cache: 
  L2: 4 MiB bogomips: 124609 
  Speed: 2194 MHz min/max: 2200/3900 MHz boost: enabled Core speeds (MHz): 
  1: 2194 2: 2194 3: 2189 4: 2194 5: 2192 6: 2194 7: 2191 8: 2189 9: 2194 
  10: 2196 11: 2194 12: 2193 13: 2193 14: 2194 15: 2189 16: 2190 
  Flags: 3dnowprefetch abm adx aes aperfmperf apic arat avic avx avx2 bmi1 
  bmi2 bpext cat_l3 cdp_l3 clflush clflushopt clwb clzero cmov cmp_legacy 
  constant_tsc cpb cpuid cqm cqm_llc cqm_mbm_local cqm_mbm_total cqm_occup_llc 
  cr8_legacy cx16 cx8 de decodeassists extapic extd_apicid f16c flushbyasid 
  fma fpu fsgsbase fxsr fxsr_opt ht hw_pstate ibpb ibs irperf lahf_lm lbrv lm 
  mba mca mce misalignsse mmx mmxext monitor movbe msr mtrr mwaitx nonstop_tsc 
  nopl npt nrip_save nx osvw overflow_recov pae pat pausefilter pclmulqdq 
  pdpe1gb perfctr_core perfctr_llc perfctr_nb pfthreshold pge pni popcnt pse 
  pse36 rdpid rdpru rdrand rdseed rdt_a rdtscp rep_good sep sev sha_ni skinit 
  smap smca sme smep ssbd sse sse2 sse4_1 sse4_2 sse4a ssse3 stibp succor svm 
  svm_lock syscall tce topoext tsc tsc_scale umip v_vmsave_vmload vgif 
  vmcb_clean vme vmmcall wbnoinvd wdt xgetbv1 xsave xsavec xsaveerptr xsaveopt 
  xsaves 
  Vulnerabilities: Type: itlb_multihit status: Not affected 
  Type: l1tf status: Not affected 
  Type: mds status: Not affected 
  Type: meltdown status: Not affected 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional, STIBP: 
  conditional, RSB filling 
  Type: srbds status: Not affected 
  Type: tsx_async_abort status: Not affected 
Graphics:
  Device-1: NVIDIA GA104 [GeForce RTX 3070] vendor: Micro-Star MSI driver: N/A 
  alternate: nouveau bus-ID: 07:00.0 chip-ID: 10de:2484 class-ID: 0300 
  Display: server: X.org 1.20.11 driver: loaded: nvidia tty: 128x48 
  Message: Advanced graphics data unavailable in console. Try -G --display 
Audio:
  Device-1: NVIDIA vendor: Micro-Star MSI driver: snd_hda_intel v: kernel 
  bus-ID: 07:00.1 chip-ID: 10de:228b class-ID: 0403 
  Device-2: AMD Starship/Matisse HD Audio vendor: ASUSTeK 
  driver: snd_hda_intel v: kernel bus-ID: 09:00.4 chip-ID: 1022:1487 
  class-ID: 0403 
  Sound Server-1: ALSA v: k5.9.16-1-MANJARO running: yes 
  Sound Server-2: JACK v: 0.125.0 running: no 
  Sound Server-3: PulseAudio v: 14.2 running: no 
  Sound Server-4: PipeWire v: 0.3.28 running: no 
Network:
  Device-1: Realtek RTL8125 2.5GbE vendor: ASUSTeK driver: r8169 v: kernel 
  port: f000 bus-ID: 06:00.0 chip-ID: 10ec:8125 class-ID: 0200 
  IF: enp6s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
  IP v4: <filter> type: dynamic noprefixroute scope: global 
  broadcast: <filter> 
  IP v6: <filter> type: noprefixroute scope: link 
  Device-2: Realtek RTL8153 Gigabit Ethernet Adapter type: USB driver: r8152 
  bus-ID: 4-4.4:3 chip-ID: 0bda:8153 class-ID: 0000 serial: <filter> 
  IF: enp9s0f3u4u4 state: down mac: <filter> 
  WAN IP: <filter> 
Bluetooth:
  Message: No bluetooth data found. 
Logical:
  Message: No logical block device data found. 
RAID:
  Message: No RAID data found. 
Drives:
  Local Storage: total: 2.3 TiB used: 117.45 GiB (5.0%) 
  SMART Message: Unable to run smartctl. Root privileges required. 
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung 
  model: SSD 970 EVO Plus 500GB size: 465.76 GiB block-size: physical: 512 B 
  logical: 512 B speed: 31.6 Gb/s lanes: 4 rotation: SSD serial: <filter> 
  rev: 2B2QEXM7 temp: 39.9 C scheme: GPT 
  ID-2: /dev/sda maj-min: 8:0 vendor: Seagate model: ST2000DM008-2FR102 
  size: 1.82 TiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s 
  rotation: 7200 rpm serial: <filter> rev: 0001 scheme: GPT 
  ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: Generic model: STORAGE 
  size: 29.81 GiB block-size: physical: 512 B logical: 512 B serial: <filter> 
  rev: 1404 scheme: MBR 
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 
  Message: No optical or floppy data found. 
Partition:
  ID-1: / raw-size: 215.21 GiB size: 210.83 GiB (97.97%) 
  used: 117.42 GiB (55.7%) fs: ext4 dev: /dev/nvme0n1p2 maj-min: 259:2 
  label: N/A uuid: bb02294d-9f39-4d53-b0bc-14b000535759 
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) 
  used: 25.6 MiB (8.5%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1 label: N/A 
  uuid: 2193-20BB 
Swap:
  Kernel: swappiness: 60 (default) cache-pressure: 100 (default) 
  ID-1: swap-1 type: partition size: 34.44 GiB used: 0 KiB (0.0%) priority: -2 
  dev: /dev/nvme0n1p5 maj-min: 259:5 label: N/A 
  uuid: ed342346-4d79-4a4b-9c52-f507e0fa2d5e 
Unmounted:
  ID-1: /dev/nvme0n1p3 maj-min: 259:3 size: 16 MiB fs: <superuser required> 
  label: N/A uuid: N/A 
  ID-2: /dev/nvme0n1p4 maj-min: 259:4 size: 215.8 GiB fs: ntfs label: N/A 
  uuid: 52CE5D03CE5CE0B1 
  ID-3: /dev/sda1 maj-min: 8:1 size: 16 MiB fs: <superuser required> 
  label: N/A uuid: N/A 
  ID-4: /dev/sda2 maj-min: 8:2 size: 1.82 TiB fs: ntfs label: N/A 
  uuid: 585096A450968880 
  ID-5: /dev/sdc1 maj-min: 8:33 size: 2.75 GiB fs: iso9660 
  label: MANJARO_KDE_2106 uuid: 2021-06-07-20-00-03-00 
  ID-6: /dev/sdc2 maj-min: 8:34 size: 4 MiB fs: vfat label: MISO_EFI 
  uuid: 4A3E-5D6C 
USB:
  Hub-1: 1-0:1 info: Full speed (or root) Hub ports: 10 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Device-1: 1-3:2 info: Logitech USB Receiver type: Keyboard,Mouse,HID 
  driver: logitech-djreceiver,usbhid interfaces: 3 rev: 2.0 speed: 12 Mb/s 
  power: 98mA chip-ID: 046d:c539 class-ID: 0300 
  Device-2: 1-6:3 info: ASUSTek AURA LED Controller type: HID 
  driver: hid-generic,usbhid interfaces: 2 rev: 2.0 speed: 12 Mb/s power: 16mA 
  chip-ID: 0b05:1939 class-ID: 0300 serial: <filter> 
  Hub-2: 1-7:4 info: Genesys Logic Hub ports: 4 rev: 2.0 speed: 480 Mb/s 
  power: 100mA chip-ID: 05e3:0610 class-ID: 0900 
  Hub-3: 1-7.1:5 info: Genesys Logic Hub ports: 4 rev: 2.0 speed: 480 Mb/s 
  power: 100mA chip-ID: 05e3:0610 class-ID: 0900 
  Device-1: 1-7.2:6 info: Corsair Commander PRO type: HID 
  driver: corsair-cpro,usbhid interfaces: 1 rev: 2.0 speed: 12 Mb/s 
  chip-ID: 1b1c:0c10 class-ID: 0300 serial: <filter> 
  Hub-4: 2-0:1 info: Full speed (or root) Hub ports: 4 rev: 3.1 speed: 10 Gb/s 
  chip-ID: 1d6b:0003 class-ID: 0900 
  Hub-5: 3-0:1 info: Full speed (or root) Hub ports: 4 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Device-1: 3-2:2 info: SINO WEALTH Mechanical Keyboard type: Keyboard 
  driver: hid-generic,usbhid interfaces: 2 rev: 2.0 speed: 12 Mb/s 
  power: 500mA chip-ID: 258a:0090 class-ID: 0301 
  Hub-6: 3-4:3 info: Genesys Logic Hub ports: 4 rev: 2.1 speed: 480 Mb/s 
  power: 100mA chip-ID: 05e3:0610 class-ID: 0900 
  Hub-7: 3-4.1:4 info: Genesys Logic Hub ports: 4 rev: 2.0 speed: 480 Mb/s 
  power: 100mA chip-ID: 05e3:0608 class-ID: 0900 
  Device-1: 3-4.1.2:5 info: Genesys Logic microSD Card Reader 
  type: Mass Storage driver: usb-storage interfaces: 1 rev: 2.0 
  speed: 480 Mb/s power: 98mA chip-ID: 05e3:0751 class-ID: 0806 
  Device-2: 3-4.1.4:6 info: Genesys Logic microSD Card Reader 
  type: Mass Storage driver: usb-storage interfaces: 1 rev: 2.0 
  speed: 480 Mb/s power: 98mA chip-ID: 05e3:0751 class-ID: 0806 
  Hub-8: 4-0:1 info: Full speed (or root) Hub ports: 4 rev: 3.1 speed: 10 Gb/s 
  chip-ID: 1d6b:0003 class-ID: 0900 
  Hub-9: 4-4:2 info: Genesys Logic USB3.1 Hub ports: 4 rev: 3.2 speed: 5 Gb/s 
  chip-ID: 05e3:0626 class-ID: 0900 
  Device-1: 4-4.4:3 info: Realtek RTL8153 Gigabit Ethernet Adapter 
  type: Network driver: r8152 interfaces: 1 rev: 3.0 speed: 5 Gb/s 
  power: 288mA chip-ID: 0bda:8153 class-ID: 0000 serial: <filter> 
Sensors:
  System Temperatures: cpu: 47.6 C mobo: 0 C 
  Fan Speeds (RPM): fan-2: 1087 fan-3: 1044 
Info:
  Processes: 281 Uptime: N/A wakeups: 0 Init: systemd v: 247 tool: systemctl 
  Compilers: gcc: 10.2.0 clang: 11.1.0 Packages: 1651 pacman: 1648 lib: 480 
  flatpak: 0 snap: 3 Shell: Bash (login) v: 5.1.8 running-in: tty 3 
  inxi: 3.3.04 

journalctl --catalog --priority=3 --boot=-1:

-- Journal begins at Wed 2021-03-17 02:35:12 AST, ends at Wed 2021-06-09 18:01:09 AST. --
Mar 17 02:35:12 nonamejr245 kernel: __common_interrupt: 1.55 No irq handler for vector
Mar 17 02:35:12 nonamejr245 kernel: __common_interrupt: 2.55 No irq handler for vector
Mar 17 02:35:12 nonamejr245 kernel: __common_interrupt: 3.55 No irq handler for vector
Mar 17 02:35:12 nonamejr245 kernel: __common_interrupt: 4.55 No irq handler for vector
Mar 17 02:35:12 nonamejr245 kernel: __common_interrupt: 5.55 No irq handler for vector
Mar 17 02:35:12 nonamejr245 kernel: __common_interrupt: 6.55 No irq handler for vector
Mar 17 02:35:12 nonamejr245 kernel: __common_interrupt: 7.55 No irq handler for vector
Mar 17 02:35:12 nonamejr245 kernel: __common_interrupt: 8.55 No irq handler for vector
Mar 17 02:35:12 nonamejr245 kernel: __common_interrupt: 9.55 No irq handler for vector
Mar 17 02:35:12 nonamejr245 kernel: __common_interrupt: 10.55 No irq handler for vector
Mar 17 02:35:12 nonamejr245 kernel: sp5100-tco sp5100-tco: Watchdog hardware is disabled
Mar 17 02:35:12 nonamejr245 kernel: kvm: disabled by bios
Mar 17 02:35:12 nonamejr245 kernel: kvm: disabled by bios
Mar 17 02:35:13 nonamejr245 kernel: kvm: disabled by bios
Mar 17 02:35:13 nonamejr245 kernel: kvm: disabled by bios
Mar 17 02:35:13 nonamejr245 kernel: kvm: disabled by bios
Mar 17 02:35:13 nonamejr245 kernel: kvm: disabled by bios
Mar 17 02:35:13 nonamejr245 kernel: kvm: disabled by bios
Mar 17 02:35:13 nonamejr245 kernel: kvm: disabled by bios
Mar 17 02:35:14 nonamejr245 kernel: kvm: disabled by bios
Mar 17 02:35:14 nonamejr245 kernel: kvm: disabled by bios
Mar 17 02:36:02 nonamejr245 pulseaudio[1510]: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
Mar 17 02:43:19 nonamejr245 pulseaudio[1510]: ALSA woke us up to write new data to the device, but there was actually nothing to write.
Mar 17 02:43:19 nonamejr245 pulseaudio[1510]: Most likely this is a bug in the ALSA driver 'snd_hda_intel'. Please report this issue to the ALSA developers.
Mar 17 02:43:19 nonamejr245 pulseaudio[1510]: We were woken up with POLLOUT set -- however a subsequent snd_pcm_avail() returned 0 or another value < min_avail.
Mar 17 03:23:19 nonamejr245 pipewire[15045]: Failed to receive portal pid: org.freedesktop.DBus.Error.NameHasNoOwner: Could not get PID of name 'org.freedesktop.portal.Desktop': no such name
Mar 17 03:36:49 nonamejr245 ksmserver[1453]: kscreenlocker: Could not establish screen lock
Mar 17 05:10:25 nonamejr245 sudo[29385]: pam_unix(sudo:auth): conversation failed
Mar 17 05:10:25 nonamejr245 sudo[29385]: pam_unix(sudo:auth): auth could not identify password for [deontev]

I am a noob, so any help would be greatly appreciated.

Does booting with a Manjaro USB work? If yes,

  1. Please read this:
    How to provide good information
    and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…
  2. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
    Also, please copy-paste that output in-between 3 backticks ``` at the beginning and end of the code/text.

:+1:

P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you’re using, which CPU/GPU or Kernel, … you have without typing it every time

Thanks, I tried to edit the post with the appropriate information, and added a little more info to my profile.

Kernel 5.9 is EOL so please install both 5.4 and 5.10 LTS (Long Time Support) and see which one of the two troubles you least.

I tried kernels 4.14, 5.12, and 5.13. The only one that worked was 4.14. Is it best if I just roll with that?

Nope, internet not working properly on any of the kernels.
ping: google.com: Name or service not known

What’s the output to:

route
ip address

:question:

route isn’t recognized as a command on my system.

ip address output:

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: enp6s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000
    link/ether 5a:59:e4:c6:35:7e brd ff:ff:ff:ff:ff:ff permaddr 24:4b:fe:81:b1:c5
    inet 192.168.100.40/24 brd 192.168.100.255 scope global dynamic noprefixroute enp6s0
       valid_lft 86372sec preferred_lft 86372sec
    inet6 fe80::90f:fc08:3286:4cce/64 scope link noprefixroute 
       valid_lft forever preferred_lft forever

Sorry for the late reply --got caught up with other stuff

ip route

(sorry: my bad)

:man_facepalming:

ip route output:

default via 192.168.100.1 dev enp6s0 proto dhcp metric 100 
192.168.100.0/24 dev enp6s0 proto kernel scope link src 192.168.100.40 metric 100

That all looks OK.

traceroute 1.1.1.1

Please? (and does any other computer have access to the Internet except that one?)