Bluetooth is enabled after reboot after Upgrade to KDE Plasma 5.25

I had always deactivated Bluetooth on my laptop. I do not need it and I do not to have electromagnetic field of bluetooth.
Anyway after the upgrade to KDE Plasma 5.25 bluetooth was activated again. If I deactivate it on the next reboot it is activated automatically again.
I also changed the settings in




but it did not bring any solution neither.

What is wrong there?

the best way to disable bluetooth if you dont want to use it, is to disable it from bios, so that no bluetooth services are being loaded, nor is the bluetooth being powered, thus increasing battery… you can also disable other hardware that you are not using, like webcam, mic, dvd rom, modem, card readed, gps, etc …
if you unfortunately dont have the option to disable bluetooth in bios, go to system settings/systemd and under units check ‘show inactive’ and ‘shov unloaded’ search for bluetooth, and right click - stop service, wait, right click again and mask the service, and do that for all bluetooth services

sudo systemctl disable --now bluetooth && sudo systemctl mask bluetooth
1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.