Bluetooth inactive after reboot


after every start from Manjaro KDE my bluetooth is inactive. I could change it easy.

How can i change it to active after every boot.


thank you and best regards from Hamburg

sudo rfkill list
0: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
1: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

// – edit
After several distributions I ended up back at Manjaro KDE and the problem with Bluetooth.
Here is a solid solution.

Maybe systemctl enable --now bluetooth.service

1 Like

Hello mithrial,

the service was enabled and online after every reboot.

Due to another problem, I had briefly installed another distro and then reinstalled Manjaro KDE.
The problem has not reappeared.
Everything works like a charm.

Thanks for your help, I’ll close this question.
best regards

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.