Bluetooth ab 4.14+ nicht funktionsfähig

Moin,

da Bluetooth für Geräte ohne Verschlüsselung scheinbar aus dem Kernel entfernt wurden, wollte ich fragen ob eventuell schon ein Fix ansteht. Ich hab mir den Kernel 5.1.16-1 heruntergeladen und das Problem besteht aktuell noch immer. Mehr Informationen hier.

Würde gern so langsam einen neueren Kernel als 4.14. nutzen, brauche aber das Bluetooth Modul des Kernels. :slight_smile:

Du kannst ja den 4.19 ausprobieren (auch LTS). Laut dem verlinkten Beitrag ist der wohl nicht betroffen.

Bereits versucht. Funktioniert leider auch nicht.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by Bytemark