Blueman tray icon menu is absent

Right click on bluetooth tray icon doesn’t show bluetooth control menu anymore
“Status Tray Plugin” menu appears instead
It seems like tray plugin intercepts blueman-applet right mouse click handling
left click opens blueman manager
I just can’t find other option to switch off BT device other than through bluemanctl
That happened before, it just somehow fixed by itself, and now it doesn’t

Already tried to reinstall blueman and reboot, no effect

What else can I try?

You can always go through the start menu / whisker menu.
Just start typing blue… and the list will contain what you need.

… to check and fix it go to an empty place on the panel, right click and choose either → panel → settings or just → settings, then the objects tab to (re)move and or add what you need and to adjust where it goes

Blue… Manager\Adapters are not what I’m looking for.

blueman-applet in the Panel is what I’m trying to repair. It’s shown as item of “Status Tray plugin” in the Panel.
I’ve tried move it to other panel, remove, configure, no luck.

And now magic happened again, blueman-applet works as desired.
Switching kernel to 6.1.19-1 and back to 5.4.236-1 is the last thing I remember changed.