Blank screen booting Manjaro ISO USB

Today I finally wanted to switch from Windows 10 to linux but after booting into the manjaro (all the messages went trough with an OK and it seemed to stay long on the [OK] reached target graphical interface) iso I get a blank screen with a underscore

I have a AMD Radeon 5700XT graphics card with the newest drivers installed (21.11.3) and a ASUS Rog Strix X570-F Gaming motherboard with the newest bios firmware.
I tried three different manjaro images and I always checked the SHA1 checksum and I even used different OS flasher like balenaetcher and rufus and two different usb sticks.

Does someone know why the booting does not work like it should?

Welcome here, @MystikReasons :wave:

I suggest you to start here:

Unfortunately the steps did not work for me since I can not open a terminal (I tried every Ctrl + Alt + F…) combination and I even tried booting without X which did also not work.

I also tried the new SbK Gnome 21.2.0 release which I downloaded from here (SbK Gnome 21.2.0 release) but now it jumps even faster to the blank screen with an indicator.
I turned off secure boot and UEFI is default for my motherboard.

Has someone an advice why it won’t work on my system?

Thanks for trying the SbK Gnome. It only uses the free video drivers, the proprietary ones can be installed later most of the time. Did you try and select the proprietary video drivers with the regular manjaro iso? They can be selected at the boot screen.

Hi @Jim.B
Thanks for your answer.
Yes, I did try both of the options on the regular manjaro iso but both ended in the blank screen.

Hi, in grub boot menu you can press (I guess) ‘E’ to edit the boot command line. Please do this and delete the words ‘quiet’ and ‘splash’ if they where there and start it with this command.

So you should see more possible error messages.

And did you use a dedicated GPU? If yes you also could try to disable onboard GPU in bios/uefi if your hardware provide it.

… good luck :grinning:

1 Like

Thanks for your answer @kisun
I removed the ‘quiet’ statement in both proprietary and open source drivers and I got these errors:

proprietary :

open source:

Yes, as in my first comment described, I’m using a 5700XT from AMD with the newest drivers.
My AMD cpu does not have an integrated gpu (3900X) so therefore there’s no option in the UEFI/BIOS.

By any chance do you have any overclocking setup? Googeling some of those errors shows a common problem is overclocking.

Make sure you’ve followed the Firmware checklist as shown here: [root tip] Dual boot Manjaro and Windows

@Jim.B No, I’m not overclocking the gpu nor the cpu. I just checked the Radeon Software and the tuning setting is set on “standard”

Also try adding the following to kernel boot arguments:


Thanks for all comments.
@manjbob I will try either in the evening or tomorrow your tips.
I just found this blog entry: [Testing Update] 2021-12-02 - TBD - #2 by philm
and under the section “Older Issues” there is this entry “For AMD GPU users having a black screen with kernel 5.10”.
If I’m right the current stable version 21.1.6 uses the kernel 5.10 or am I wrong?

Just wanted to inform you that the problem has fixed itself with the newest version of Manjaro 21.2rc1.
Thanks to everyone who tried helping me fixing this issue manually.