Black screen + white text after upgrade/boot

I updated my system, then did a restart.

The system booted and chose the kernel for me (5.15 I think), so now I am stuck on a black screen with white text on it.

I searched this forum and it was suggested that I do ctrl + alt + F2 but that didn’t work.

There is a cursor, but I cannot type anything.

When I plug in a USB or close the lid of the laptop system it shows events (USB plugged in or other events).

How can I escape this without unplugging the laptop and removing the battery?

can you try with different kernels, if you have them installed…
do you have installed the 5.16 kernel?
try entering into tty: ctrl+alt+f2, if f2 doesnt work, try f1-f6 keys instead
what are you running? kde, gnome, xfce?

Here are some guides to help you provide us information about your system.

I don’t see how doing that would even help… :face_with_raised_eyebrow:

I don’t see how doing that would even help… :face_with_raised_eyebrow:

This is how I was usually solving it. I have an issue with the power button, so I completely disconnect the system.

Then I reboot and go into “last working kernel”.

I don’t want to follow this process as it requires too much hardware fiddling.

I am running XFCE and I will try the other fX keys.

Okay I tried all FX keys from F1 to F12. I also tried ctrl + alt on the left and right keys of the keyboard. Neither worked.

since you cant enter the tty, the only thing that remains, is booting into manjaro live usb and chroot, and then well continue from there