Black screen after startx and monitor reads HDMI out of range 75.0 kHz / 60 Hz

Hello, I have a problem with a computer that I am setting up for my son for school and games.

there were multiple problems before the problem listed in the in the title.
I tried installing Age of Empires 2 through Phoenicis (couldn’t get the Apps to populate) so that was a no go, Lutris would almost install it and then time out, then this morning I was able to get it to finally install through Lutris. I launched the game, the cinematic part played wide and stretched out, then when the game loaded the screen went black. I tried various methods and finally was able to get back to the desktop. I tried to launch what I believe was the exe file for the settings for Age of Empires 2 and it went directly to the black screen except this time I couldn’t get out of it. I had to hard reset.

Now, after rebooting the computer, I can get to the login page like normal but when I sign in, the screen goes black and a message pops up from the monitor (LG) it reads “HDMI out of range 75.0 kHz / 60 Hz”

I looked on line for how to set refresh rate from command line with xrandr but every time I try to use xrandr it says can’t open display.

When I say command line I mean (ctrl+shift+f2 at login) really sorry if my terminology is wrong.

Then I discover that I can’t use xrandr without startx first but as soon as do startx I get the HDMI out of range message and ctrl+shift+f2 does nothing.

I tried looking for the xorg.conf file but all I see is xorg.conf.d which makes me wonder if I need to modify something else like an Nvidia config file.

the monitor is connected as follows in case it is relevant.
monitor hdmi port > HDMI cable > HDMI to DVI adapter > DVI port NVIDIA GeForce 9800 GTX

1920x1080 60hz is the desired setting

Please help

Most likely the last resolution was saved by KDE. Create a new user account and see if it works there.

The folder /etc/X11/xorg.conf.d is preferred. Possible that nouveau (open source) driver is running and not the one from nvidia. That open source drivers can produce weird problems when it comes to gaming.

Please share/ have a look at:

mhwd -l && mhwd -li
inxi -Gazy
I hope I did this correctly : )

It is all right that way if copy&paste is not possible.

Your GPU needs the 340xx driver of nvidia which is EOL (end of life) and forget about gaming on such a gpu even good old AOE2 will not work properly on linux due zero vulkan support.

However, it is possible to install the 340xx driver manually if you need it:

However, I dont know if it works on the latest kernel version. Keep sure you run kernel 5.4 for that driver.

I was able to create a new user but sadly it wouldn’t let me login, it would loop me back to enter the password. I then tried to run the live USB I initially used to install manjaro and it stalled at “reached graphical interface” with a flashing cursor. Not sure what that is about. ctrl+alt+f2 let me login to manjaro manjaro then I tried startx and more errors which is strange as I just installed from it a few days ago and it was working fine. It may be that this pc is dying.
thank you for your help

Unfortunatly it doesn’t show complete info, so instead do the following:

{mhwd -l;  mhwd -li; inxi -Gazy} > info.log

and paste the contents of info.log here :wink:
See: [HowTo] Post command output and file content as formatted text

Example from my computer:

e[1me[31m> e[m0000:01:00.0 (0300:10de:1b06) Display controller nVidia Corporation:
                  NAME               VERSION          FREEDRIVER           TYPE
          video-nvidia            2021.11.04               false            PCI
    video-nvidia-470xx            2021.11.04               false            PCI
    video-nvidia-390xx            2021.11.26               false            PCI
           video-linux            2018.05.04                true            PCI
     video-modesetting            2020.01.13                true            PCI
            video-vesa            2017.03.12                true            PCI

e[1me[31m> e[m0000:05:00.0 (0280:14e4:43b1) Network controller Broadcom:
                  NAME               VERSION          FREEDRIVER           TYPE
   network-broadcom-wl            2018.10.07               false            PCI

e[1me[31m> e[mInstalled PCI configs:
                  NAME               VERSION          FREEDRIVER           TYPE
   network-broadcom-wl            2018.10.07               false            PCI
          video-nvidia            2021.11.04               false            PCI

e[1me[31mWarning: e[mNo installed USB configs!
  Device-1: NVIDIA GP102 [GeForce GTX 1080 Ti] vendor: ZOTAC driver: nvidia
    v: 520.56.06 alternate: nouveau,nvidia_drm non-free: 520.xx+
    status: current (as of 2022-10) arch: Pascal code: GP10x process: TSMC 16nm
    built: 2016-21 pcie: gen: 2 speed: 5 GT/s lanes: 16 bus-ID: 01:00.0
    chip-ID: 10de:1b06 class-ID: 0300
  Display: x11 server: X.Org v: 21.1.4 compositor: kwin_x11 driver: N/A
    display-ID: :0 screens: 1
  Screen-1: 0 s-res: 2560x1080 s-dpi: 97 s-size: 670x283mm (26.38x11.14")
    s-diag: 727mm (28.63")
  Monitor-1: HDMI-0 res: 2560x1080 hz: 60 dpi: 97
    size: 673x284mm (26.5x11.18") diag: 730mm (28.76") modes: N/A
  API: OpenGL v: 4.6.0 NVIDIA 520.56.06 renderer: NVIDIA GeForce GTX 1080
    Ti/PCIe/SSE2 direct render: Yes