BIOS doesn't recognize manjaro efi bootloader

Installer proceeds to completiton, but the new bootloader doesn’t show up in BIOS’s.

I’m installing a dual-boot partition on a Lenovo ideapad 3.

Hi @Eugine_Nier ! Welcome to the Manjaro Forum. Manjaro does not support secure boot. Would you please check your UEFI (BIOS/System Setup) settings to make sure secure boot is disabled. Once that is done, you may get lucky and see a Manjaro boot prompt upon startup, but likely you may have to reinstall Manjaro.

I disable secure boot before installing Manjaro.

Have you tried the Manjaro Wiki help with installing to UEFI?
A search at the Manjaro Forum for “UEFI Install problems” may turn something up for you as well. The wiki mentions that some vendor implementations of EFI will not show the grub boot menu. In such cases there is a tool named “rEFInd.” I hope you find resolution to this!

Well, when I earlier tried installing Atrix Linux, the boot file showed up. (It didn’t work for other reasons, but at least the BIOS recognized it.

Can you boot the live USB and post here the output of the following commands:

sudo efibootmgr -v
sudo lsblk -f
sudo fdisk -l

That’s should normally give us enough information to understand the problem.

I would also like to know more about your UEFI settings: is legacy mode turned off if it is present, do you have AHCI selected for disk mode … I know nothing about Atrix Linux. I also know it’s difficult to post information when your installation won’t boot to begin with :slight_smile: