Bad source error in installation

at first so sorry for my bad english :grimacing:

i tried installing manjaro 16.06.1 KDE
in installation process i get this Error and installation don’t be complet :

Installation failed
Bad source
source="/bootmnt/manjaro/x86_64/root-image.sqfs"


absolutely i searched and find some solotion but i check all of those
my iso file is correct. i redownload iso again and checked md5sum and sha1sum. that was ok
i changed my USB. any thing doesn’t change
i use YUMI for bootable but changed that likewise and use dd but i get one other problem. i think that isn’t connected to main problem but if you think that is connected say that!

there is any other resone? how can i fix this error now?

Any Suggestion Can Help me. this is my last effort to install manjaro :disappointed_relieved:

[quote=“Vahid, post:1, topic:8737”]
i tried installing manjaro 16.06.1 KDE
[/quote]try a newer ISO please and if the problem ramains let us know

That error is caused by bad iso, whether you incorrectly made the bootable drive or corrupted iso file. Always use dd to make your install media. What was your “one other problem” with dd?

Ok i will check it. thanks

thanks for reply
that’s so wonderful! :confused:
when i use YAMI for bootable i see this page after boot:

but when use dd see this:

all of choice is for UEFI mod!

and when i use this uefi mod get error because i don’t use that

That’s right, that’s the problem with using other tools than dd. By default, it should load the uefi layout if your system supports it. But you can change it by pressing key in your bios (all hardware have different key for that) to get into your boot device selection. In that menu, you should have something like this:

  • UEFI: Flashdrive modelname (size)
  • Flashdrive modelname (size)
    And if you choose the second one, you’ll get the legacy boot just like what you got in your first picture.
    To know what is the key you need to press, google your laptop or desktop motherboard user manual or maybe you still have it inside your home. Good luck and welcome to Manjaro :slight_smile:

Also, the picture you showed above is because you don’t have your battery plugged into your power source. Just plug in your charger and that error will be gone.

1 Like

oh god! that’s worked! :relieved:
i’m in manjaro now :innocent:
very very thanks :heart_eyes:

1 Like

Welcome to Manjaro :wink:

1 Like

Forum kindly sponsored by