[awesome - wm problem: All Transparent] All in the screen - icons, windows, bar- is transparent

I made the last awesome update and after a reboot, everything turn transparent. At the begin I was thinking that was because the mouse, but after others three reboots with the mouse was transparent and at the fourth became normal even with the mouse. But, now I made a new reboot again became to be transparent with and without mouse.
Some one knows why and how fix this problem?

:+1: Welcome to Manjaro! :+1:

Please read this:


and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…

An inxi --admin --verbosity=7 --filter --no-host would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)

:innocent:

P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you’re using, which CPU/GPU you have, …

heya,
i downloaded manjaro awesome today and i ran into the same problem, here’s my fix:

  • on my end the issue was caused by compton so i opened a task manager and killed the compton task (more specifically compton --shadow-excluded !focused)
  • i went into ~/.config/ and opened compton.conf.
  • i scrolled to the bottom and edited the value after opacity-rule = [ to 100 instead of 10, saved the file and that seems to have fixed it

this probably isn’t the best solution but it’s all i can provide
hope it helped at least a little!

1 Like

Hi, this solved my problem, thank you!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.