Awesome August (2016) Screenshots

screenshots

#142

after the latest updates, i went about to set the jwm menu [i used xdgmenumaker] still can say the icon customization is a work in process [JWM menu icon i am looking to find the apt or create]
thanks for view… :slight_smile:


#143

@kainonergon @Holmes
In the above shot, i am still understanding the menu file to edit…

I was looking for a seperator in top & bottom of JWM Menu.
PLUS, i wish to push the “EXIT” below the xdg menu so that button is not visible to be accidentally clicked when browsing from Apps…
however i add the seperator, i get error when i run "jwm -p"
any clue ? or di i post my menu file ?


#144

At the moment I don’t use JWM so I can’t test a separator, but I remember I inserted them earlier. Maybe you can try to manually add a submenu and remove -f option of xdgmenumaker


#145

Minimalist KDE Plasma desktop … KArc Transparent theme/Breeze Window Decorations, Papirus Arc Dark icons, and wallpaper from tacosauceninja.deviantart.com/gallery

:grinning:


#146

didnt work out !
still wondering whats going wrong in the syntax…


#147

flaunting mint? on a manjaro screenshot topic? well… it’s not technically titled Awesome August MANJARO Screenshots. still…

i’m appalled :astonished: :anguished: & slightly bothered :stuck_out_tongue_closed_eyes: :stuck_out_tongue_winking_eye:

I wasn’t going to say anything but these days I’m finding more relief from expressing my emotions :smile: :wink:


#148

This works for me:

<JWM>
      ...
    <RootMenu onroot="3">
      ...
        <Separator/>
            <Include>exec: xdgmenumaker -n -i -f jwm</Include>
        <Separator/>
            <Program icon="/usr/share/icons/Ultra Flat Orange/actions/scalable/exit.svg" label="Exit">oblogout</Program>
    </RootMenu>

</JWM>

I added -n option to use menu without extra level of submenu:


#149

Dual-booting mint 18 KDE beta.


#150

Well Mint 18 is actually quite good, its actually really super stable on my system plus I love the cinnamon desktop too much


#151

How do you get your terminal looking like that? showing stats


#152

did my bit but somehow i am facing some silly error when i run jwm -p
What i was looking for is the same setup as below BUT a seperator below “help” and above “exit”

my jwm menu file


#153
  1. install screenfetch
  2. open terminal and run screenfetch

#154

a bit more learning and tinkering and after breaking everything last night.


#155

Here you are:

<JWM>
...
  <RootMenu onroot="3">
  ...
    <Menu label="Help">
      ...
    </Menu>
    <Separator/>
      <Menu label="Menu">
          <Include>exec: xdgmenumaker -n -i -f jwm</Include>
          <Separator/>
          <Program label="Exit">oblogout</Program>
      </Menu>
  </RootMenu>
</JWM>

I get it also, but it works. Also, you can run jwm -reload to update the menu. It gives no errors.

And especially for @badbodh I add a pony to my terminal :horse:


#156

done !
thank you champ :slight_smile:
i had to copy default menu from /etc/skel and then edit with your last edits… !
whenever i am free, i will compare this with the pastebin link i had posted earlier to check where did the syntax go wrong !


#157

#158

wrong pony. Remove off-topic content.
This is on-topic


#159

Just sudo pacman -S ponysay.


#160

I don’t really mind the tag, as it is not my wallpaper, so credits go where credits are due.
Removing them is pretty easey with gimp though, especially since the background is black :wink:


#161

Not quite :wink: